Ir ao conteúdo
  • Cadastre-se

Placa de vídeo HD 7750 não inicia o windows e nem da vídeo.


Posts recomendados

Comprei uma HD 7750 da PCYES no OLX  (a placa está funcionando perfeitamente) quando eu ligo sem a placa o computador da um beep e aparece o logo da minha placa-mãe (Positivo) e já da o boot pro windows, quando eu tento com a HD 7750 a placa liga e gira o cooler mais não da vídeo (não da vídeo nem na onboard da placa-mãe)  e não entra no windows e nem aparece o logo da minha placa-mãe.
Testei com outra placa de vídeo e funcionou perfeitamente, mais quando eu testei a HD 7750 em outra placa-mãe (outra positivo) apresentou o mesmo problema.

Minha Config:

Placa-mãe: Pos-pig41ba
Processador: Q8400
Ram: 4GB DDR2
Fonte: One Power Bomba "Supostamente 500w"
Vídeo: Onboard

Link para o post
Compartilhar em outros sites
  • Membro VIP

@ZsTormiZ então o problema é na placa de video, tive o mesmo problema só que deram artefatos durante o uso e parou de vez, decidi deixar de enfeite mesmo.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!