Ir ao conteúdo
  • Cadastre-se

Placa de vídeo GTX 1050 só dá vídeo quando quer.


Posts recomendados

Opa, então, desde 2018 tenho um problema com a GTX 1050.
Quando o problema acontece, ele ocorre de certas maneiras: Se eu estiver usando o computador, ele do nada para de dar sinal. Porém, tudo que estiver sendo executado no computador, continua sendo executado sem problema algum, mas a tela fica totalmente preta. Nisso, eu tenho que abrir o gabinete, limpar a ram, e então a GTX volta a dar vídeo por uns meses. Mas, dependendo do quanto eu uso o PC (e eu uso umas 8h por dia), esse problema volta, e volta PIOR. 

 

Resumindo: em todas as placas mães que troquei até agora, não por tentar resolver isso, mas sim pois era necessário, e queria fazer um upgrade, a placa de vídeo depois de uns meses de uso, ela decidia parar de dar vídeo simplesmente do puro nada, e, se eu comprar uma placa-mãe nova nesse meio tempo e conectar no computador, o problema para, e volta depois de uns meses.

 

O mais estranho é que, não faz sentido nenhum eu limpar uma ram, e simplesmente o problema parar de ocorrer, pra depois acontecer de novo.
E agora, toda vez que eu tento ligar o computador, o windows até boota, mas não aparece vídeo nenhum na tela, e isso já chegou a ser um problema da placa de vídeo EM SI, já que essa placa-mãe que estou usando é nova, tem pelo menos uns 4 meses de uso, com um processador novo também.

 

Geralmente quando isso ocorre, eu abro o gabinete, dou uma limpada por cima do circuito da placa de vídeo, ligo, e deixo a mesma esquentar, depois desligo, e ligo de novo. É isso que estou fazendo pra poder usar o computador, porque, nada mais me resolveu até agora.

 

não sei mais o que fazer, não tem vídeos na internet com esse problema, a GTX não está dando overheat, não está aparecendo artefatos na tela, não está travando, e quando liga sem vídeo, as fans giram normalmente. Tudo que eu fiz essa semana toda foi: limpar os conectores, trocar a ram de lugar, e passar pincel em tudo que eu posso.

A RAM é meio antiga já, mas não acho que o problema seja ela, já que o windows continua bootando. E, esse problema piora em dias de chuva, não sei por qual motivo. E aí eu tenho que esperar o computador esquentar durante uns 15 minutos, pra ele poder dar vídeo no próximo reset. Mas, se eu desligar ele, e voltar a ligar num intervalo de pelo menos 5 minutos, ele liga normalmente.

Conf: VS400w da Corsair (Usando ela desde que comprei o pc, em 2017)
Intel Core i3 9100f (comprado 4 meses atrás, novo)

ASUS H310M-E R2.0 (tamém comprada a 4 meses atrás, novo)
RAM 8GB da Crucial Ballistix (Desde 2017 também)
HD Seagate Barracuda de 1TB (Desde 2017)
E, claro a GTX 1050. (Desde 2017)


O que eu descarto como causador do problema é a placa-mãe, o processador, a RAM, e o HD. Mas eu posso estar errado.

 

não é o monitor, também, comprei ele semana passada, e testei o pc numa TV com porta HDMI ontem, e ocorreu o mesmo problema

Link para o post
Compartilhar em outros sites

Você monitorou as temperaturas da placa? pode ser relacionado ao VRM superaquecendo e entrando em modo de segurança causando essa tela preta

Link para o post
Compartilhar em outros sites
agora, Fuzion200 disse:

Você monitorou as temperaturas da placa? pode ser relacionado ao VRM superaquecendo e entrando em modo de segurança causando essa tela preta

Monitorei sim, não passa de 40 graus máximos, e estando em idle, fica entre 27° e 30°

Link para o post
Compartilhar em outros sites
3 horas atrás, JeanVP disse:

Monitorei sim, não passa de 40 graus máximos, e estando em idle, fica entre 27° e 30°

Duvido que sua placa fica com 40c em estresse, e repito temperatura do CHIP não é temperatura dos VRMs

Link para o post
Compartilhar em outros sites
3 horas atrás, JeanVP disse:

Certo, que programa eu posso usar pra estressar a placa de vídeo?

Furmark

Link para o post
Compartilhar em outros sites

só pra desencargo de consciênciaimage.png.283f360bfb11fa81337243239a6ca1d0.pngimage.png.283f360bfb11fa81337243239a6ca1d0.png

essa é a temperatura no HW monitor e no HWINFO, não sei se é exatamente isso que você diz, mas....image.png.d1bc6d9ff56910c648f0a26d32569a5f.png..

12 minutos atrás, Fuzion200 disse:

Furmark

Vou baixar aqui, dar um estresse de pelo menos 1 hora e volto pra falar o que deu.

Link para o post
Compartilhar em outros sites
3 horas atrás, JeanVP disse:

só pra desencargo de consciênciaimage.png.283f360bfb11fa81337243239a6ca1d0.pngimage.png.283f360bfb11fa81337243239a6ca1d0.png

essa é a temperatura no HW monitor e no HWINFO, não sei se é exatamente isso que você diz, mas....image.png.d1bc6d9ff56910c648f0a26d32569a5f.png..

Vou baixar aqui, dar um estresse de pelo menos 1 hora e volto pra falar o que deu.

Sua placa não tem sensor nos VRMs, isso é bem normal

E essas temperaturas são em IDLE, deixa o HWINFO aberto enquanto estressa 

Link para o post
Compartilhar em outros sites

Então, eu dei o teste de estresse por 5 minutos apenas.

apesar de não ter acontecido nada de anormal no teste, a temperatura máxima que bateu foi de 68 graus até o momento que eu deixei o teste ligado.
Apareceu uns dead pixels na tela, e um cheiro de pó queimado

Link para o post
Compartilhar em outros sites

Dead pixel é relacionado a GPU, cheiro de queimado já não sei, pode ser a placa ou a fonte

Agora sabe que sua placa tem algum tipo de defeito, entao é melhor se despedir dela logo 

Agora sabe que sua placa tem algum tipo de defeito, entao é melhor se despedir dela logo 

Link para o post
Compartilhar em outros sites
2 minutos atrás, Fuzion200 disse:

Dead pixel é relacionado a GPU, cheiro de queimado já não sei, pode ser a placa ou a fonte

Agora sabe que sua placa tem algum tipo de defeito, entao é melhor se despedir dela logo 

Agora sabe que sua placa tem algum tipo de defeito, entao é melhor se despedir dela logo 

Não tenho certeza se é realmente da GPU ou do monitor, é como se fosse uns risquinhos bem pequenos ao invés de quadradinhos.
Mas enfim, o cheiro de queimado foi estranho, vou caçar mais algumas coisas pra fazer, mas ainda tenho o coração apertado, sabendo que se eu desligar o problema pode voltar

Link para o post
Compartilhar em outros sites
3 horas atrás, JeanVP disse:

Não tenho certeza se é realmente da GPU ou do monitor, é como se fosse uns risquinhos bem pequenos ao invés de quadradinhos.
Mas enfim, o cheiro de queimado foi estranho, vou caçar mais algumas coisas pra fazer, mas ainda tenho o coração apertado, sabendo que se eu desligar o problema pode voltar

Não faz sentido ser o monitor, ainda mais com cheiro de queimado

E acontecer justamente depois de estressar

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!