Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Pessoal, estou com um notebook Dell Latitude e5440, tentando o reparo de componentes para ligar. Testei com o multimetro Fonte de alimentação (ok - 19V), Tensão no jack (ok - gira em torno dos 18-19V), e também os diodos do regulador de tensão. 

Os diodos testados me parecem, digo me parecem, por eu não ter muita experiência com diodos, parecem não estar em curto: me retornam 1 e um valor grande, colocando na posição de medir diodo do multímetro. Pelo que pesquisei os Diodos zener estão em curto quando 1 lado não tem corrente( exemplo 0-0 mesmo trocando as ponta de prova). 

Por fim verifiquei que a tensão do Pwr Button, fazendo GND e V no CI dele, me retorna uma tensão negativa. Na maioria dos manuais de eletrônica diz que esse valor tem que ser positivo, 3,3V pra alimentar e arrancar com os outros componentes.

Ao dar o curto entre o GND ele gira a ventoinha e para, toda vez. Amigos, qualquer ajuda é válida, o notebook é meu e eu não queria trocar a MB, por enquanto.

 

Valeu agradeço ajuda.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!