Ir ao conteúdo
  • Cadastre-se

PC não dá boot e nem inicia


Posts recomendados

Olá boa noite, montei meu PC na terabyte com essa configuração:

 

**Processador AMD Ryzen 5 3600 3.6GHz (4.2ghz Turbo) 6-Cores 12-Threads C/Cooler AM4 S/ Video
**placa-mãe ASUS Prime B450M Gaming/BR DDR4
**(2x) Memória DDR4 Geil Evo Potenza 8GB 3000MHz Red
**SSD Dato DS700, 120GB
**Fonte Deepcool DA600 600W
**Gabinete Gamer T-Dagger G10B, Mid Tower, Black, ATX
**Teclado Gamer Mecânico T-Dagger Battleship Rainbow Switch Blue Black
**Placa de Vídeo Leadtek GeForce GTX 1650 D6 4G, 4GB, GDDR6, 128bit

 

Usei por 3 dias e hoje do nada, eu estava assistindo e ele congelou toda a tela. Reiniciei no botão e quando voltou ele não saia dessa tela preta. Vi que tinha que atualizar a BIOS mas não consigo entrar no boot e quando liga e fica essa tela, ele não deixa apertar nos botões F2 e DEL, é como se ele tivesse desativado o teclado mesmo ele estando ligado no usb. Vi uns tutoriais para remoção da bateria da placa-mãe e clrtc chassis e cmos, fiz todos e nada. Também nãotenho um processador anterior ao meu para tentar iniciar.

 

Reparei que quando eu desconecto todos os usb ele não exibe essa mensagem de "please press f2" mas fica com a tela toda preta e não sai daí. Nessa placa também não tem a opção de usb flashback, o que dificulta ainda mais. Entrei em contato com o suporte da terabyte mas só vão responder durante a semana. Alguém sabe como resolver?   

 

 

 

nwwp6jf7yyc41.jpg

Link para o comentário
Compartilhar em outros sites

  • Hugo 21 alterou o título para PC não dá boot e nem inicia

Boa noite. 

 

Pode ser que o sistema corrompeu, acontece. 

Link para o comentário
Compartilhar em outros sites

@Hugo 21 Boa tarde. 

Bom, o BIOS de sistema pode ficar corrompido se o procedimento de atualização não for concluído com êxito ou for interrompido. Um BIOS corrompido é uma das possíveis causas para a máquina não poder concluir o POST ou, algumas vezes, não poder fazer o boot do sistema operacional.

 

Obs.: POST é aquele auto teste de inicialização, para checar os componentes antes de iniciar. 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Hugo 21 não que seja certeza, mas o que você nos trouxe foi um sintoma de BIOS corrompida. Nesse caso, se realmente for isto, terá que realizar uma gravação da BIOS para recuperá-la. Ou seja, levando à assistência técnica. Aconteceu o mesmo no meu notebook. 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.