Ir ao conteúdo
  • Cadastre-se

Nat em DSL-502g da d-link


Posts recomendados

Comprei um modem D-Link DSL-502G,

coloquei o modem para modo router, quando configuro ele para abrir a porta 80 que é de meu servidor apache, ele não redireciona.

o meu ip é 10.1.1.3 quando coloco esse ip no internet explorer ele entra na página hospedada em minha máquina, mas quando eu coloco a ip associado ao velox, ele direciona para o ip do modem 10.1.1.1

já estou sem saber o q fazer...

obrigado...

Guto.

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Augusto,

você conseguiu resolver o seu problema? Estou na mesma situação. Tenho um modem dlink 502g e estou tentando acessar meu apache de fora e não estou conseguindo. Já tentei tudo quanto é tipo de regra NAT mas nada funcionou. Eu tinha uma conexão Vírtua e o acesso externo funcionava normal. Depois que passei para ADSL GVT parou de funcionar... Se puder me ajudar, agradeço...

Abraço,

Cesar

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.