×
Ir ao conteúdo
  • Cadastre-se

Problemas com o BSPlayer


La Luna

Posts recomendados

Oi Pessoal!

O meu bsplayer está dando problemas. Eu tenho um arquivo em AVI que ele não abre, embora ele consiga rodar outros arquivos AVI. Sempre que tento abrir esse arquivo, aparece uma msg dizendo que o windows não conseguiu localizar o arquivo. Eu já instalei e desintalei o BSPlayer várias vezes e até já desinstalei o K Lite Codecs, mas nada deu certo.

Dados: BSPLayer versão 2.26

Dados do arquivo que não abre:

Tamanho:695 MB

bitrate 1027 kb/s

FPS:23.976

QF:0.232 bits/pixel

Alguém sabe o que está acontecendo?

Link para o comentário
Compartilhar em outros sites

mas nada deu certo.

Alguém sabe o que está acontecendo?

Se lê avi, mas não lê avi :P é porque um avi é de versão mais velha que o outro.:eek:

Com o k-lite dá para assistir...:rolleyes: Também pode ser que o avi tá com a extensão errada (é divx ou xvid e tem que mudar para avi ou vice-versa). Vai nas opções de pasta e muda para divx, xvid e avi (já fiz isso muito e deu certo). Além disso, ou o tal do codec tá quebrado ou o próprio arquivo... Com o divx 6, você pode conseguir rodar o avi no player. Tem um vídeo aqui em casa que só funciona com codec novo... Se o do k-lite for velhinho, velhinho, nada feito...

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!