×
×
Ir ao conteúdo
  • Cadastre-se

Rede com switch internet não funciona


mighata

Posts recomendados

Ola galera sou nova nesse ramo e estou com um grande problema...

Tenho dois pc liga em rede um Win Xp e outro Win Vista, os dois pc estão ligas em um switch de 8 portas para compartilhar internet, mais isso não esta ocorrendo o unico pc que consegue acessar a net é o XP o Vista só consegue acessar a rede local, já fiz alguns teste ligando a internet diretamente no Vista e quando faço isso a net funciona normalmente... será que alguem poderia me ajudar...preciso resolver esse problema rapitadamente....

O switch é o modelo MYMAX

O modem é o modelo SPEEDTOUCH

Link para o comentário
Compartilhar em outros sites

Visitante: sup.atento

O cabo que esta conectado na porta do Switch e na Placa de Rede do

PC, ambas as pontas são iguais ? Já tentou plugar esse cabo a outra

porta livre do Switch, pode ser um problema no cabo que você esteja utilizando,

na porta que você esteja utilizando do Switch ou na Placa de Rede do PC

Link para o comentário
Compartilhar em outros sites

Amigão, você está utilizando equipamento errado, nesse caso você precisa de um roteador.

Esse endereço 169.254.x.x é conhecido por APIPA. Certamente ele apareceu pra você

por que seu micro está com configuração de ip automática e não encontrou nenhum

server DHCP. Por isso ele gera esse endereço 169.254 ........

[]'s

Link para o comentário
Compartilhar em outros sites

Hummmm. Não concordo com a necessidade do roteador, uma rede pode perfeitamente ser configurada com um modem e switch e até mesmo um hub bem baratinho. Experimente tornar os IP´s fixos

Link para o comentário
Compartilhar em outros sites

Visitante: sup.atento

Quando é obtido IP 169.*.*.* o problema esta vindo da Placa.de.Rede do PC, no Windows Vista, desative e Ative a Placa de Rede do PC , a seguir faça seguinte

teste:

Iniciar // Programas // Acessórios // Prompt de Comando // Botão direito //

Executar como Administrador // <Sim>

Tela preta: digitar: IPCONFIG/RELEASE <Enter>

Ele tera de trazer a seguinte informação:

Adaptador Ethernet 001

.

Sufixo DNS específico para está Conexão: ******

Endereço IP: 0.0.0.0

Máscara-sub-rede: 0.0.0.0

Gateway Padrão:

.

.

Tela preta: digitar: IPCONFIG/RENEW <Enter>

Ele tera de trazer as seguintes informações:

Sufixo DNS específico para está Conexão: ******

Endereço IP: (Seu endereço IP válido)

Máscara de sub-rede: (Máscara sub-rede válida)

Gateway padrão: (IP Gateway válido)

OBS: No Protocolo TCP/IP da Conexão Local, deixar tanto IP como DNS para

ser buscado automaticamente por DHCP

Link para o comentário
Compartilhar em outros sites

Boa tarde querida ....

Porque você está utilizando um switch apenas para 02 computadores?

Você poderia utilizar uma rede ponto à ponto, enquanto não resolve o seu problema, para não ficar sem utilizar os computadores...

Espero ter ajudado...

Caso não saiba utilizar uma rede ponto a ponto, estou disposta a ajudar...

Só me informe qual é a topologia da rede e se são só 02 Pc's mesmo...

Link para o comentário
Compartilhar em outros sites

fiz isso mais deu a seguinte mesangem:

ERRO AO LIBERAR INTERFACE CONEXÃO LOCAL: NENHUM ENDEREÇO FOI ASSOCIADO AO PONTO DE EXTREMIDADE DE REDE ATÉ O MOMENTO.....

e no momento reparei uma coisa...quando coloco identificar ip automatico...ele fica tentando busca o ip e não sai disso...

Link para o comentário
Compartilhar em outros sites

Visitante: sup.atento

Mighata, é o seguinte, presta atenção :

.

São quantas Máquinas ? (2) apenas ?

.

Se forem duas apenas não é necessário você ter o Switch, basta que no PC (1)

que esta conectado o seu Modem você instale (2) Placas.de.Rede, seria uma

Conexão Peer to Peer (Ponto-á-Ponto) ao PC (2) com Cabo Cross.Over...

.

O Modem esta ligado a uma porta do Switch ? O Cabo esta direto ou seja

as duas pontas iguais ou esta com as pontas diferentes ? E o cabo que esta saindo

da Porta do Switch as suas pontas estão iguais ou diferentes ?

.

Quando você coloca o Cabo.de.Rede , uma ponta desse cabo na Porta do Switch e a outra ponta desse mesmo Cabo na Placa de Rede do PC, o LED do Switch e da Placa de Rede

desse PC ficam acessos ?

.

Outra Coisa, quando você entra no Windows Vista aonde trás a sua Placa.de.Rede,

você chegou a desativar e a ativar a Placa.de.Rede ?

.

Você verificou na Conexão Local se esta marcado para Obter um endereço

de IP Automaticamente e Obter um Endereço de DNS Automaticamente ?

.

Quando você da o Comando IPCONFIG/RELEASE ele não zera

os IPS de Conexão ??? Ele trás como Mídia Desconectada ?

.

Tente isso:

.

Iniciar // Programas // Acessórios // Prompt de Comando // Botão direito //

Executar como Administrador // <Sim>

.

No prompt de comando, digite netsh int ip reset resetlog.txt e pressione ENTER para redefinir o protocolo de rede TCP/IP.

.

Se não funcionar, você devera desinstalar a Placa.de.Rede completamente do

PC que tem o Win Vista e Instalar novamente com CD de instalação original

da Placa.de.Rede ou Disquete

Link para o comentário
Compartilhar em outros sites

Mighata, é o seguinte, presta atenção :

.

São quantas Máquinas ? (2) apenas ?

sim 2 maquinas e uma impressora que esta em rede

.

Se forem duas apenas não é necessário você ter o Switch, basta que no PC (1)

que esta conectado o seu Modem você instale (2) Placas.de.Rede, seria uma

Conexão Peer to Peer (Ponto-á-Ponto) ao PC (2) com Cabo Cross.Over...

.

O Modem esta ligado a uma porta do Switch ? O Cabo esta direto ou seja

as duas pontas iguais ou esta com as pontas diferentes ? E o cabo que esta saindo

da Porta do Switch as suas pontas estão iguais ou diferentes ?

.esta um cabo ligando o switch e o modem, outro ligando a multifuncional no switch, outro ligando um pc no switch e outro ligando o outro pc no switch....

Quando você coloca o Cabo.de.Rede , uma ponta desse cabo na Porta do Switch e a outra ponta desse mesmo Cabo na Placa de Rede do PC, o LED do Switch e da Placa de Rede

desse PC ficam acessos ?

.

sim

Outra Coisa, quando você entra no Windows Vista aonde trás a sua Placa.de.Rede,

você chegou a desativar e a ativar a Placa.de.Rede ?

sim

.

Você verificou na Conexão Local se esta marcado para Obter um endereço

de IP Automaticamente e Obter um Endereço de DNS Automaticamente ?

.

sim

Quando você da o Comando IPCONFIG/RELEASE ele não zera

os IPS de Conexão ??? Ele trás como Mídia Desconectada ?

da o seguinte erro "ERRO AO LIBERAR INTERFACE CONEXÃO LOCAL: NENHUM ENDEREÇO FOI ASSOCIADO AO PONTO DE EXTREMIDADE DE REDE ATÉ O MOMENTO....."

.

Tente isso:

.

Iniciar // Programas // Acessórios // Prompt de Comando // Botão direito //

Executar como Administrador // <Sim>

.

No prompt de comando, digite netsh int ip reset resetlog.txt e pressione ENTER para redefinir o protocolo de rede TCP/IP.

isso deu certo mais ainda não consegue conectar na internet.

Se não funcionar, você devera desinstalar a Placa.de.Rede completamente do

PC que tem o Win Vista e Instalar novamente com CD de instalação original

da Placa.de.Rede ou Disquete

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Nesta sua rede, o modem é quem atua como servidor DHCP, ou seja, é dele quem parte a configuração de IPs da sua rede. Então, se o outro micro não esta conseguindo adquirir um IP válido é provável que o seu modem ainda precise ser configurado. À isso dá-se o denomina-se de "rotear o modem".

Você usa o discador do Windows PPPoE para conectar à internet em algum dos micros?

Será que este SpeedTouch esta roteado, ou seja, configurado para rotear o sinal de internet para qualquer micro da rede?

Que versão de SpeedTouch é: 510v4, 510v6.....?

Link para o comentário
Compartilhar em outros sites

Visitante: sup.atento

Se você acessa o Speedy Zone para se Autenticar, provavelmente seu IP

é fixo e suas configurações de WAN e LAN estão gravados dentro do Modem,

se realmente for IP fixo somente é necessário ter a Conexão Local criada

em ambas as máquinas, teria de retirar Roteador e plugar o Modem direto

em uma máquina para verificar quais IPS estão sendo atribuídos para

que seja verificado se o seu IP é fixo ou dinâmico, porque dependendo

do número IP que trazer na tela e se for fixo, o Modem pode ter

perdido as Configurações, verifique através do Prompt de Comando

digitando IPCONFIG/ALL , anote os IPS, SUB-REDE, Gateway Padrão,

para que possamos lhe auxiliar...

Link para o comentário
Compartilhar em outros sites

Microsoft Windows XP [versão 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\XXX>ipconfig /all

Configuração de IP do Windows

Nome do host . . . . . . . . . . . : XXXX

Sufixo DNS primário. . . . . . . . :

Tipo de nó . . . . . . . . . . . . : desconhecido

Roteamento de IP ativado . . . . . : não

Proxy WINS ativado . . . . . . . . : não

Lista de pesquisa de sufixo DNS. . : lan

Adaptador Ethernet Conexão local :

Sufixo DNS específico de conexão . : lan

Descrição . . . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Co

ntroller

Endereço físico . . . . . . . . . . : 00-1E-C9-1B-76-24

DHCP ativado. . . . . . . . . . . . : Sim

Configuração automática ativada . . : Sim

Endereço IP . . . . . . . . . . . . : 189.111.195.122

Máscara de sub-rede . . . . . . . . : 255.255.255.0

Gateway padrão. . . . . . . . . . . : 189.111.195.1

Servidor DHCP . . . . . . . . . . . : 189.111.195.1

Servidores DNS. . . . . . . . . . . : 200.204.0.10

200.204.0.138

Concessão obtida. . . . . . . . . . : sexta-feira, 31 de julho de 2009 1

1:12:55

Concessão expira. . . . . . . . . . : terça-feira, 19 de janeiro de 2038

00:14:07

C:\Documents and Settings\XXX>

é ip fixo

Link para o comentário
Compartilhar em outros sites

Visitante: sup.atento

Fiz um teste aqui e o IP: 189.111.195.122 pingou perfeitamente e o tracert completou a rota perfeitamente, já o Gateway não esta pingando, o problema pode estar ae...

Precisamos saber o seguinte:

- Você tem um Modem e um Roteador ou o Modem está Roteado ???

- Você possuí um Switch certo ? Quantas Máquinas ?

- Em todas as máquinas prossiga da seguinte maneira:

Iniciar // Configurações // Painel de Controle // Conexões de Rede //

Verifique se possuí a Conexão de Rede Local, se tiver qualquer outra conexão

fora esta exclua e se tiver uma Conexão chamada Gateway deixe-a, a seguir

verifique o Protocolo TCP/IP // botão direito em cima de Conexão Local //

Propriedades // Protocolo TCP/IP // Propriedades //

.Deixe marcado em todas as máquinas para obter IP Automático e DNS Automático tb,

fica a dúvida se você possuí um Roteador e tb um Modem ou se o Modem é Roteado,

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novos posts.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!