• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
scopetagod

Epson L355 e o Wi-fi

27 posts neste tópico

E ae galera, estou com um problema meio chato, comprei uma Epson L355 na ultima semana mas não consigo instalar seu wi-fi de jeito nenhum. Eu baixei todos utilitarios e drivers do site, e quando chega na parte de configurar o wi-fi da impressora ela não consegue se ligar a rede de computadores. Pelo cabo ela funciona normalmente, e outro detalhe ela se conecta ao meu modem(EchoLife HG521) normalmente pelo Wi-fi.

Devo admitir que consegui instalar uma vez no notebook, mas constantemente demorava muito para começar imprimir, ou dava erro e não conseguia mandar para a impressora.

Desconfio que o modem não suporte esse tipo de função, ou está mau configurado, não entendo quase nada de redes, por favor me ajudem :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
E ae galera, estou com um problema meio chato, comprei uma Epson L355 na ultima semana mas não consigo instalar seu wi-fi de jeito nenhum. Eu baixei todos utilitarios e drivers do site, e quando chega na parte de configurar o wi-fi da impressora ela não consegue se ligar a rede de computadores. Pelo cabo ela funciona normalmente, e outro detalhe ela se conecta ao meu modem(EchoLife HG521) normalmente pelo Wi-fi.

Devo admitir que consegui instalar uma vez no notebook, mas constantemente demorava muito para começar imprimir, ou dava erro e não conseguia mandar para a impressora.

Desconfio que o modem não suporte esse tipo de função, ou está mau configurado, não entendo quase nada de redes, por favor me ajudem :huh:

Amiguinho em resposta a sua pergunta também tenho um epson L355 e não tive problema para instala-lá na rede da minha casa a mesma está funcionando corretamente, tenta desinstala-lá para tentar novamente, pois fiz todos os processo conforme a manual e está funcionando normalmente na minha rede inclusive ela praticamente se instala e acha a rede espero ter ajudado,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

Alguem me poderia me falar a gramatura que a epson L355BR, passa pois tenho uma R290 e ela passa até 230g.

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera eu nao estou conceguindo e conectar a impressora pois tento pelo epson net nao abre tem algum caminho ou video que vocês possam indicar.uma vez consegui pelo epson manager agora nem por la

67859_2520108418587_246742770_n_clipped_rev_1_1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não é a impressora, tive o mesmo problema, verifica se o seu modem não está configurado para 2.4Ghz, provavelmente é isso, meu problema era esse, ocorre que tanto o modem como a impressora estavam na mesma frequência wireless, modifiquei então o canal do modem (channel) e os 2 funcionaram na mesma frequência.

Detalhe, notei que quando um tentava conectar a impressora com o roteador wireless minha rede perdia sinal (ou você fica sem internet), deixa no prompt do MS-DOS (vai em iniciar, executar e digita cmd) ping -t www.terra.com.br, toda vez que pedia para a impressora conectar no modem caia a rede, verifique, se isso ocorrer é a configuração do modem mesmo, altera o canal e estará resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Scopetagod,
Meu modem é o mesmo que o seu e eu tenho um macbook, a impressora identifica o modem mas mesmo assim não funciona. Tentei tudo, vários drivers, instalar o maverick e tal, mas nada resolveu.

Acabei usando o iphone como modem da rede 3g e consegui que a impressora funcionasse, pelo visto o problema é incompatibilidade entre o HG521 e a L355.

 

Minha rede não perdia o sinal como a do Flávio e também não encontrei opção pra alterar a frequência pra 5GHz..

 

O jeito será comprar outro modem que não dê problema.

 

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa impressora é meio enjoada na hora de colocar na rede wi-fi em uma segunda vez ou se você pulou a conexão de wi-fi na primeira instalação. Mas não tem segredo, vamos lá:

 

1º Desligue sua impressora aguarde até todas as luzes se apagarem.....

2º Ligue a impressora e aguarde o processo de teste do carrinho..... quando ela não emitir barulhos passe para o próximo passo

3º Aperte o botão WPS do seu modem wi-fi e só após isso ....

4º aperte o botão WPS de sua impressora por mais de 3 segundos....as luzes verdes e amarela vão se alternar ....o processo é lento

5º Depois de uns 5 minutos ela estará na rede.....

 

Se não der certo me avise. Se apertar um botão fora dessa sequência não vai dar certo.

 

Abraço

Prof

Compartilhar este post


Link para o post
Compartilhar em outros sites

A questão é mais complexa, há um grande erro que precisa ser corrigido pela EPSON.

 

Pois não existe nenhum programa capaz de fazer a configuração de TCP-IP e SSID via cabo usb.

 

O que fazer já que a L355 não possui entrada LAN RJ45? (Lembrando que todos os videos que ensinam configurar mostra que devemos plugar o cabo lan rj45 na impressora, o detalhe é que ela não tem lan, somente wifi)

 

Portanto a epson deve atualizar seu software EpsonNet Config para suportar comunIcação USB ou adicionar uma porta rj45 nas próximas L355, pois esquecem que nem todo mundo possui roteador com a tecnologia do botão WPS, ou melhor dizendo poucos possuem.

 

Um sugestão que eu dou para quem não está conseguindo, e foi a única que deu certo pra mim conectar na rede wifi foi usando um roteador com botão WPS na casa de um amigo e após conectar entrei com o programa EpsonNet Config V4, e configurei a impressora inserindo todos os dados da MINHA REDE wireless, cheguei em casa liguei na energia e pronto, tudo funcionando.

 

Em último caso terá que comprar um roteador novo com tecnologia WPS. (Wi-Fi Protected Setup™)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale com revo ou com iobit uninstaller o driver da impressora...

Reinstale o Driver ( escolha a opção wifi ou rede sem fio)

Há duas opções ( configurar com cabo de rede e sem o cabo) escolha sem....

Conclua a instalação...( ignore epsonnet)

vá ao painel da impressora e efetue a configuração do wifi diretamente. ( claro que terá que saber o ssid e senha)

volte ao windows(notebook) -> painel de controle -> hardware **** ( impressora) e configure compartilhamento

obs. em alguns casos é necessário ir em adicionar impressora.

veja se imprime!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale com revo ou com iobit uninstaller o driver da impressora... Reinstale o Driver ( escolha a opção wifi ou rede sem fio) Há duas opções ( configurar com cabo de rede e sem o cabo) escolha sem.... Conclua a instalação...( ignore epsonnet) vá ao painel da impressora e efetue a configuração do wifi diretamente. ( claro que terá que saber o ssid e senha) volte ao windows(notebook) -> painel de controle -> hardware **** ( impressora) e configure compartilhamento obs. em alguns casos é necessário ir em adicionar impressora. veja se imprime!!

 

Amigo, se a L355 tivesse painel lcd com certeza seria uma barbada.

Editado por Marcos Juliano Wichinheski

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por favooooooor! Me ajudem a instalar mihaa impressora.

Eu so tenho net no celular...e quando abro um arquivo a opcao imprimir nao existe...aff

Compartilhar este post


Link para o post
Compartilhar em outros sites

:but: Estava com problemas pra instalar a minha Impressora Epson L355 na rede WiFi.

Solução: Conflito com o canal do Roteador Intelbras WRN 240, mudei para o canal 1,e o problema foi solucionado.

A mesma usa o canal 13, configure usando o CD de Instalação da Impressora.

Mude o Cana do Roteador, desinstale todos programas da Epson, Reinicie o Sistema, Comece a Reinstalação da Epson e solucionado o problema. :bandeira:  :aplausos:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, deixo minha declaração. Minha Epson (XP-401) não listava minha rede wifi. Tentei pelo WPS do Modem GVT várias vezes. E nada. Só resolveu depois que alterei o canal do meu modem de 13 para 2. Ai foi sossegado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal! 

Não vi muitos posts sobre a EPSON L355 (Tanque de Tinta), então decidi perguntar aqui mesmo.

 

Essa semana, a minha impressora começou a mostrar um problema que está dando muita dor de cabeça.

O mesmo problema que este vídeo do Marco Alves mostra: https://www.youtube.com/watch?v=4o4K0EucZsA

Fiz uma impressão, havia apenas uma folha, e o conteúdo a imprimir tinha duas, mas não tinha percebido.

Daí ela imprimiu a primeira normalmente, a segunda deu o erro avisando a falta de folha. 

Coloquei a nova folha, fiz o mesmo procedimento que já era acostumado a fazer quando faltava folha, porém ela não respondeu.

Desliguei a impressora, liguei novamente, e então pra minha surpresa veio o problema.

 

* Inicia a calibração, verificação de tinta, a engrenagem de verificação de folha é ativada, e logo vem um barulho de raspagem de engrenagem da correia.

* A correia está em ótimo estado, mas a trava dos cartuchos não é liberada, o que causa o forçamento da correia e causa o barulho.

* Abri a impressora, verifiquei o mecanismo, vi que havia uma pequena molinha solta, coloquei de volta na engrenagem, corretamente, mas o problema persistiu, a trava não libera o cartucho.

* Tentei reverter a posição da engrenagem e várias ouras formas... Tetei a correia... Mas nada adiantou, ela nem puxa a folha e o barulho continua.

 

Para não desgastar a correia, não estou tentando mais, já cansei de buscar informações em diversos sites e vídeos, mas nada ajudou.

Alguém sabe me informar o que pode ser feito para consertar o problema?

 

Agradeço muito se me ajudarem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá EdilsonProf

 

Muito obrigado pelo suporte, funcionou 100%, tem de seguir à risca o que você falou, já tinha procurado vários sites no Google e nada, você resolveu meu problema, precisa realmente que o modem ou router tenha WPS, aí vai tranquilo.

 

Parabéns.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tive vários problemas para consegui conectar essa multi funcional à rede WiFi, mas funcionou.
 
 
1o - Eu tinha um roteador um pouco antigo, ainda com apenas os padrões b/g e
não consegui fazer a impressora se conectar à rede WiFi de jeito nenhum usando o programa de instalação da impressora que vem no próprio CD dela.
Tive que comprar um novo roteador mais moderno, até porque já estava precisando, já com os padrões b/g/n para consegui fazer a impressora se conectar à rede WiFi.
Não que o problema esteja diretamente ligado ao tipo de padrão suportado (b, g ou n), mas até no computador as vezes já demorava a consegui conectar nesse roteador antigo.
 
2o - Ai surgiu outro problema, apesar de estar conectada à rede WiFi ela continuava aparecendo como offline no meu macbook. Executei a instalação várias vezes e nada.
 
3o - Peguei um computador com o sistema operacional Windows e instalei ela, funcionou de primeira, consegui imprimir pela wifi.
 
4o - Porém no Mac OS continuava aparecendo offline, já estava pensando que era algum problema entre a multi funcional e sistema operacional mac OS. Parece que como disse EdilsonProf, se você não configura a wifi da primeira vez, ela fica com problemas em consegui  se conectar posteriormente. No meu caso não consegui instalar de primeira vez no meu macbook pois ela não funcionou com meu primeiro roteador.
 
5o - Finalmente executei o programa de instalação do CD da impressora pela 10a vez, mas dessa vez escolhi as opções. “Conectar pela WIFI” e “A impressora já está conectada à rede WiFi”.  Apareceu a opção de “adicionar uma nova impressora ao mac os”, usei essa opção de adicionar uma nova impressora. O MAC OS achou a impressora e adicionou uma nova “L355 Epson Series”.  E essa nova impressora, para minha supressa e felicidade, aparecia como online. Então removi a primeira instalação, que continuava sendo mostrada como offline, e finalmente consegui imprimir utilizando a multifuncional epson L355 tanque de tinta do meu macbook.
 
 
Fica a dica ai para quem passar pelo mesmo problema no Mac OS. Se não consegui configurar a wifi de primeira, remova a impressora anterior, só re executar a instalação sem remover a instalação anterior não faz que ela consiga se conectar à rede wifi.
 
Ps.: Consegui conectar sem usar WPS e a minha rede estava configurada com o protocolo de criptografia WAP2.


 
Editado por jadsonjs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi gente td bem?? Alguém pode dar um help aqui?? É o seguinte, já instalei o driver, já configurei no wifi tudo certinho, porém toda vez que desligo meu notebook e ligo novamente e quero imprimir alguma coisa ela fica offline novamente, mas na impressora mostra que o wifi está ligado e no note offline.. Quando aconteceu isso, reinstalei o driver novamente, e deu certo, mas não quero fazer esse procedimento toda hora, como faço para ela ficar online sem ter que instalar o driver novamente?

Obrigada :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Sarah Bastos , 

Esse erro ocorre quando o Roteador Wireless atribui um novo IP a Impressora assim perdendo o IP anterior configurado ao seu Notebook.
Faça a instalação normalmente do driver e logo verifique o IP que Foi atribuído a impressora e configure-o com um IP Estático no menu de configurações da Impressora pelo navegador.

Veja se resolve!
Espero ter ajudado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive esses problemas com uma l365. Não conectada de jeito nenhum. Desliguei o firewall e consegui conectar a rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A dica referente ao canal de frequência do Wireless serviu para resolver o problema de conexão WiFi da minha impressora epson XP-401. Em meu modem TP-Link TD-W8961ND configurei a Wireless para um canal estático (ex. canal 1). Em seguida, a impressora reconheceu a frequência, possibilitando configurá-la para acesso. Até então, com a frequência da Wireless no modem em modo automática não aparecia o nome da rede SSID de forma alguma. Grato pela relevante colaboração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resposta:

 

Essa impressora é meio enjoada na hora de colocar na rede wi-fi em uma segunda vez ou se você pulou a conexão de wi-fi na primeira instalação. Mas não tem segredo, vamos lá:

 

1º Desligue sua impressora aguarde até todas as luzes se apagarem.....

2º Ligue a impressora e aguarde o processo de teste do carrinho..... quando ela não emitir barulhos passe para o próximo passo

3º Aperte o botão WPS do seu modem wi-fi e só após isso ....

4º aperte o botão WPS de sua impressora por mais de 3 segundos....as luzes verdes e amarela vão se alternar ....o processo é lento

5º Depois de uns 5 minutos ela estará na rede.....

 

Se não der certo me avise. Se apertar um botão fora dessa sequência não vai dar certo.

 

Abraço

Prof

 

---------------------------------------------

Gente fiz esse procedimento e deu certo, achei importante postar aqui no post, pois sempre leio informações daqui e dá certo.

 

obg pelas dicas tão valiosas....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma informação que pode ser muito útil e que eu não tinha percebido é que é necessário carregar as tintas antes de fazer esse processo de conexão Wi-FI pois eu tinha pulado esse processo e não tava conectando e depois que eu fiz isso conectou de primeira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preciso socorro com a Epson L375!

 

Não consigo fazer a impressora funcionar Wifi em um notebook Dell. Na hora da instalação do programa da Epson escolho "wifi " e depois "minha impressora já encontra-se configurada".  Vem a mensagem que a impressora não consegue ser encontrada.

 

A impressora funciona sem problemas no meu outro notebook HP e via celular Samsung. 

 

Alguma dica???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora