Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ramled

RESOLVIDO GT 630 não funciona

Recommended Posts

Boa Noite amigos

Comprei uma placa de video asus gt 630 2gb ddr3, instalei devidamente  no slot pci e, instalei os drives. Minha placa mãe tem um video onboard e não consigo colocar  a nova placa asus em funcionamento.  Gostaria de receber alguma configuração para acionar a placa nova. Muito obrigado.

 

Minha configuração:

 

Placa ASRock N68 S3 FX, DualCore AMD Athlon X2 270, 3400 MHz (17 x 200), Placa de Video ASUS GT 630 2gb, Drive óptico TSSTcorp CDDVDW SH-S223C, 8 gigas de ram ddr3 1333, Disco rígido WDC WD50 00AAKX-083CA SCSI Disk Device  (500 GB). Windows 7 ultimate 64bits , AVG Internet Security 2011, TuneUp Utilities 2011, Monitor AOC 17

Editado por Dieg@o
Inserir configuração do PC no post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se o vídeo primário está configurado na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Veja se o vídeo primário está configurado na BIOS.

    Amigo não sei nada disso kkkkk se puder esclarecer agradeço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Veja se o vídeo primário está configurado na BIOS.

    Caro  amigo o defeito era no slot PCI E da placa mãe. Resolvido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×