Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ph Hemp

Acer E1-531-2420 ( não conecta em nenhum tipo de internet)

Recommended Posts

Em primeiro lugar boa noite, e desculpe se já existe um tópico parecido.

Eu revirei aqui e também em outros fóruns e não achei nenhum relato parecido.

 

Então, acabei de formatar meu notebook um Acer Aspire E1-531-2420 (Acho que é isso rs), coloquei um windows 7 ultimate 64 bits

Fui no site da Acer e baixei os drivers de Wireless em primeiro lugar, pois estava em outro note e terminaria de instalar usando o meu próprio notebook.

Ai que a coisa ficou feia, eu instalei todos os tipos que tinham no site e nenhum fez efeito, nem colocando o cabo eu consigo conectar, muito menos na wireless.

 

Já não sei mas o que fazer, baixei em outros sites os drivers e até para outros tipos do windows, só pra tentar mesmo, nada dá certo =(

 

Será que alguém poderia me dar uma luz?


Bem, antes de alguém me responder consegui instalar para ao menos entrar no cabo.

 

A wireless não funciona nem a pau =(

 

Não aparece as redes sem fio para que eu possa clicar e entrar, me parece que não tem nada instalado.


Consegui! tava instalado, mas eu só atualizei, ou não, sei la kkk

Apertei a botão do windows

Cliquei com botão direito no "computador"

fui em "gerenciador de dispositivo"

Depois em "adaptadores de rede" e achei a placa e mandei atualizar, selecionei o mesmo arquivo que tinha instalado e ele "atualizou" e já funcionou....

 

 

 

Espero que possa ter ajudado alguém.

 

Até mais :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema que o seu so que o meu é o modelo dele é: ACER Aspire E1-572-6830  ja instalei todos e não funcionou ele estava com windows 8 e formatei e coloquei windows 7 Ultimate e tudo esta funcionado so  a rede wireless que não esta socorro 

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×