Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
nando lopes

servidor proxy na rede wifi

Recommended Posts

me ajudem por favor  ... 

tenho um roteador wireles dsink 485 
tenho 4 maquinas tdos "WINDOWS" conectadas a este roteador os IPs estaticos das maquinas são esses :
192.168.1.2, 192.168.13 , 192.168.1.4, 192.168.1.5, sendo que a minha maquina tem instalado o squid e 
esta conectada a net via cabo , as outras maquinas via wifi ..ok
_configurei o roteador para que a porta 3128 fosse contactada pelo ip da maquina squid"192.168.1.2"
>> porta 3128 - IP 192.168.1.2 -serviço SQUID
 crei uma regra para bloquear uns sites para algumas maquinas, assim :
 
http_port 3128
visible_hostname NANDO
 
acl negado src 192.168.1.3 192.168.1.4 192.168.1.5
acl bloqueado url_regex facebook baixaki xvideos
http_access deny bloqueado
http_access allow negado
 
acl all src 0.0.0.0/0.0.0.0
http_access allow all
 
. na maquina 192.168.1.2 fui na configuração de proxy do navegador e coloquei o ip da maquinha q esta instalado e configurado o squd
 ou seja o IP 192.168.1.2 e funcionou normalmente 
 mas nas outras 3 maquinhas fiz o mesmo procedimento colequei o ip da maquina que roda o squid 
na configuração dos proxy navegadores e  não funcionou nem se quer tem acesso net...poq ? o que esto fazendo de errado ?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×