Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RRG

Asus M2V não reconhece HD 7750

Recommended Posts

Olá, estou tentando instalar uma placa de video Sapphire HD 7750 em uma placa-mãe Asus M2V, mas não está reconhecendo a placa, ao ligar o computador dá um bip longo e mais 3 curtos, e não aparece nada na tela. Já limpei os contatos da placa, já verifiquei na fonte (500 watts reais), não é memória RAM tb, pois ao voltar a placa antiga, a maquina liga normal. Fiz um teste e liguei a máquina sem placa de video, é o mesmo bip que dá com a placa nova. Será q é alguma compatibilidade de PCI-E? Pelo que vi a respeito iria perder apenas performance, mas não teria como não reconhecer a placa. Alguém tem alguma ideia? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa desse PC? Já testou essa HD 7750 em outro lugar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então eu comprei a placa usada, mas a pessoa que comprei garantiu está funcionando.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, RRG disse:

    Então eu comprei a placa usada, mas a pessoa que comprei garantiu está funcionando.

    Seria bom testar em outro PC para tirar a dúvida.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vou verificar, obrigado.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×