Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
marcostarn

Placa de vídeo bugada

Recommended Posts

E ai galera, beleza? 
Estou passando por um grande problema.

A alguns dias atrás, eu estava indo dormir, desliguei o computador normal. Acordei, liguei o computador, só que uma coisa tinha acontecido, o driver de vídeo estava mostrando que eu estava com um GT 645, sendo que eu tenho uma GTX560 com Overclock de fabrica. A principio pensei que não era nada, tentei reinstalar o driver de video, continuou do mesmo jeito, tentei outros driver mais antigos e também mais novos e nada mudou. Formatei o computador pra o win 7 64 bits (estava usando o win10 64bits inicialmente). Instalei o driver confiante e nada mudou, tentei contatar a NVIDIA, me deram assistência, mas só me fizeram fazer aquilo que eu já tinha feito(atualizar o driver). No final de várias horas de assistência, ela me perguntou se eu tinha feito ''flash '' na bios. Eu disse que não, porque eu não fiz até agora. Aliás, já tentei colocar a placa em outra motherboard também. Continuou sendo gt645. Alguém já passou por um problema parecido, ou sabe como ajudar? Agradeço muito.

gpu.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em executar (windows+ R) digite o seguinte comando "mmc devmgmt.msc" ou se preferir "control.exe system" e clique em gerenciar dispositivos.

 

Verifique qual placa de vídeo está sendo reconhecido por ele.

58d485cabcf4a_Semttulo.png.db659016ac0011ca04ad3b8d25450443.png

 

Tem certeza que sempre foi uma GTX560?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Faz faixa de 6 anos que tenho esse pc.. Já abri também e verifiquei. Tanto a placa como por executável (o que você mandou na foto). Procurei na internet por algo parecido, e parece simplesmente que isso nunca aconteceu com ninguém em lugar nenhum. 

    33.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×