Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
André Luís Chaves

PC congelando a tela quando se está jogando

Recommended Posts

Olá pessoal, estou com problemas com meu computador. Sempre que rodo algum jogo ao passar algum tempo jogando (uma média de 15 a 20 minutos) o computador simplesmente trava geral/congela a tela e eu não consigo fazer mais nada a não ser reiniciar pelo botão do gabinete. Não há tecla de atalho que saia desta tela congelada. Os jogos que eu estou tentando jogar são GTA V e FIFA 17, ambos sem sucesso.

 

Minhas especificacoes:

 

Gabinete CoolerMaster CM 590 III Black RC-593-KWN2 

Fonte ATX PCYES 400W Real Shocker Series 80 Plus White

Placa-Mãe ATX GA-970A-DS3P

CPU AMD FX-8320 8 núcleos 3.5GHz

CoolerMaster Hyper TX3 EVO RR-TX3E-28PK-R1

Mémorias DDR3: 2 pentes de 4gb cada (não me recordo mais características, visto que não tem mais as etiquetas)

HD Seagate SATA 3,5´ BarraCuda 1TB 7200RPM 64MB Cache SATA 6Gb/s

EVGA Nvidia Geforce GTX 660 FTW 

 

Detalhes importantes:

o computador foi montado há dois dias, antes não dava esse problema e as únicas coisas que eu troquei foram gabinete, placa-mãe e disco rígido, tudo comprado novo na loja.

portanto, o computador está extremamente limpo, sem poeira alguma.

O hd é novo, como eu disse. mas mesmo assim passei o hd tuner pro nele e não acusou nenhum erro;

como o hd é novo e só estou usando ele (2 partições) portanto, acabei de instalar o Windows 10 pro 64bits9, acho difícil ser erro de sistema já que foi instalado "agora".

Os arquivos dos jogos não estão corrompidos, já verifiquei pela Steam e Origin.

Fonte creio que não seja, pois senão o computador simplesmente desligaria, certo?

problema de aquecimento também não, pois antes não estava esquentando com o mesmo cooler; e a temperatura do meu processador fica na média dos 50 graus. Uso pasta térmica que veio junto com o cooler da cooler master.

Memórias RAM? Quando acabei de montar em conjunto com um amigo meu que é técnico, ele colocou em dual channel. Pensando que poderia ser isso eu tirei do dual channel e continuou o problema. Independentemente de qual canal eu colocar sempre reconhece os 8gb.

ainda assim acho que seja as memórias o problema, pode ser que minha placa-mãe não aceite esses modelos. Frequência, sei lá.

placa-mãe: é nova, porém, observei que havia um capacitor próximo as memórias RAM que estavam meio que descolado da placa, havia uma distância entre ele e a placa, porém estava soldado. Eu pressionei em cima pra ele voltar ao seu lugar. Ficou normal aparentemente.

 

por favor, alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@André Luís Chaves Veja se é problema com os drivers da placa de vídeo. No modo de segurança desinstale os drivers da vga com o aplicativo Revo Unistaller para remover resquícios do drive, reinicie o pc e reinstale nova versão dos drivers
Se nada disso resolveu de um clear no bios retirando a bateria por cinco segundos.

adicionado 1 minuto depois

@André Luís Chaves Tire e coloque novamente a placa de video do slot , teste com outra fonte para ver.

adicionado 2 minutos depois

@André Luís Chaves Outra coisa interessante, é você desativar todos os controladores de audio da nvidia, e deixar apenas  "Realtek".

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 26 minutos atrás, O Monge disse:

    @André Luís Chaves Veja se é problema com os drivers da placa de vídeo. No modo de segurança desinstale os drivers da vga com o aplicativo Revo Unistaller para remover resquícios do drive, reinicie o pc e reinstale nova versão dos drivers
    Se nada disso resolveu de um clear no bios retirando a bateria por cinco segundos.

    adicionado 1 minuto depois

    @André Luís Chaves Tire e coloque novamente a placa de video do slot , teste com outra fonte para ver.

    adicionado 2 minutos depois

    @André Luís Chaves Outra coisa interessante, é você desativar todos os controladores de audio da nvidia, e deixar apenas  "Realtek".

    Ok, assim que eu fizer isso tudo eu dou retorno. Obrigado pela ajuda!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @O Monge fiz todos os procedimentos. Continuou na mesma. Um amigo meu levou a fonte dele (750W) e dois pentes de memória Kingston Vengeance (4+4), frequências compatíveis com a minha placa-mãe, nada deu certo. Ou seja, creio que seja defeito de fabricação da placa-mãe mesmo. Já enviei mensagem direto na Gigabyte e estou aguardando retorno. Obrigado pela ajuda!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @André Luís Chaves beleza meu rei, o RMA da Gigabyte é bem legal, boa sorte e desculpa por n ter conseguido te ajudar.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×