Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Bom dia amigos!

Estou com um probleminha,e por não encontrar nada semelhante em outros locais preciso de uma ajuda(estou começando agora).

Eu pela terceira vez me deparo com problema pra formatar sobre um SSD que já tinha o Windows anteriormente.Das outras vezes eu imaginei que fosse algo com o SSD mesmo,mas não é possível que três deles seminovos dêem o mesmo problema!

Quando eu vou instalar o Windows (7 ou 10) ele não carrega a tela de instalação,nem por pendrive boot,nem por CD.O mesmo não ocorre com estes meus SO's em HDD's ou SSD's novos.Devo fazer algo previamente no SSD antes de iniciar a formatação?

Desde já obrigado a quantos puderem ajudar!

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Carriel81 disse:

Quando eu vou instalar o Windows (7 ou 10) ele não carrega a tela de instalação,nem por pendrive boot,nem por CD.O mesmo não ocorre com estes meus SO's em HDD's ou SSD's novos

 

ficou bem confuso isso

 

a instalacao nao inicia apenas nos ssd's antigos? nos novos a instalacao prossegue?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualmente temos que levar em conta o modo em que está a placa-mãe (UEFI, CSM ou Legacy-BIOS) e o formato em que está o disco (MBR ou GPT):
UEFI-Reconhece discos nos formatos MBR e GPT.
CSM-Reconhece discos nos formatos MBR e GPT.
Legacy-BIOS-Reconhece somente discos no formato MBR.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Em 30/03/2017 às 10:49, rodrigo.dcvieira disse:

     

    ficou bem confuso isso

     

    a instalacao nao inicia apenas nos ssd's antigos? nos novos a instalacao prossegue?

    Não diria antigos(tão antigos)No primeiro dos dois problemáticos,o rapaz tentou fazer sozinho a instalação do SO e após não conseguir ativar, desistiu.No segundo o Windows 7 estava nele há um ano,a pessoa trouxe pra instalar o 10,e ambos apresentaram o mesmo problema de não iniciar a instalação.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×