Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Susmaga

Cooler da placa de video gira rapidamente e para

Recommended Posts

Hoje (30/03/2017) chegou minha placa de video (R7 350 2gb Sapphire) que comprei na Megamamute,fiz o procedimento padrão de instalação da placa,porém,o cooler deu uma girada e parou e não deu video,quando desligo o pc da um bip,minha fonte é um C3 tech 400w 80 plus bronze que já ta bem surrada e meia enferrujada,a um tempo atrás coloquei a placa de um amigo meu no meu pc e o desempenho da placa dele não foi o esperado,tinha algumas quedas de fps nos jogos e não rodavam com a qualidade q ele roda no pc dele (O pc dele é inferior ao meu e tem maior resolução).

O que será q pode ser ? 

Meu pc : 

I3 3220 3.30 ghz

4 gb ram 1333mhz Corsair Vengeance LP

2 hds de 500gb

Placa-mãe pcwere IPMH67

Me ajudem pfv!!!!!!

Editado por Susmaga

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado (editado)

    Já resolvi,o problema era o slot da placa-mãe...

     

    Editado por Susmaga

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×