Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Arielton

Computador desliga após abrir um jogo, não é temperatura.

Recommended Posts

Bom dia, boa tarde, boa noite. Vou tentar passar o máximo de informação.

O meu problema é o seguinte:

Primeiro, meu computador funcionava normalmente. Então deu uma queda de energia e corrompeu o sistema operacional. Tentei recuperar, não foi possível. Então instalei o sistema novamente. Porém não demorou nem duas semanas para que desse o mesmo problema, dessa vez sem queda de energia. Então tentei formatar novamente, mas a instalação não completava. Levei em consideração que fosse o SSD. Então troquei e coloquei um HD antigo que eu tinha guardado, então tudo ocorreu como deve e a instalação foi concluída. 

Instalei os drives, os jogos, os aplicativos. Ao abrir o League of Legends, e iniciar uma partida o computador desligou depois de uns 20 minutos. Imaginei que fosse temperatura, então fiz testes e a temperatura não passa de 60º, uso um watercooler. Então deixei pra lá, porém com o lançamento do Black Desert, comecei a correr atrás pra tentar resolver. Não consegui identificar o problema, não tenho peças para trocar e testar. E o mesmo acontece com o Black Desert, porém este não leva nem 2min e já desliga. 

Então usei o Ultimate Boot CD pra fazer testes de HD e Memórias. Não apareceu nenhum erro. Estou desconfiando que seja a fonte, mas porque apenas quando abro um jogo? Talvez placa de vídeo? Qual a opinião de vocês?

 

Se precisarem de mais alguma informação podem pedir.

 

Configuração:

Placa-Mãe: GA-970A-D3P

Processador: FX-8120

Placa de Vídeo: 750TI

Fonte: CX 500m

Watercooler: H60

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão, faz um teste, se sua placa de video for Offboard, remove ela liga na onboard e testa, se não desligar, ta ai o problema, mas caso seja onboard, o problema pode ser fonte sim, por que desliga so quando abre o jogo? Simples, demanda maior de energia, a fonte não segura e desliga, pesquise um programa no google chamado "Stress My Pc" execute ele, provavelmente irá desligar pois ele usa o seu pc no máximo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • É offboard. A placa-mãe não tem entrada de vídeo.

    E sim é a placa de vídeo mesmo. Acabei de descobrir aqui. Usei o furmaker e desligou na hora que cliquei pra iniciar. 

    Desculpa pelo tópico rápido. Eu devia ter testado mais. Mas já serve pra quem tiver com a mesma bronca.

     

    Obrigado. Pode fechar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Um tempo atrás fiz essa postagem, ai comprei uma placa de vídeo mês passado, mas não tive tempo de testar muito bem. Porém hoje tive a oportunidade e o problema permanece do mesmo jeito. 

    A placa de vídeo é nova, o HD é novo. Apenas o processador e a placa-mãe que são as mesmas. Também testei com outra fonte, e aconteceu a mesma coisa.

    O PC desliga após iniciar algum jogo.

    Alguém, por favor, me ajuda!

     

    Aah, e testei com outras memórias, nos 4 slots. E o problema permaneceu.

    Editado por Arielton
    informação adicional.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×