Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
eduardorickrot

HD externo aleatoriamente funciona ou não funciona

Recommended Posts

Olá.

 

Este é meu primeiro post aqui, mas acho que criei o tópico no lugar certo; tentei pesquisar pelo google e no fórum mas não achei nenhum problema como o meu (pode ser porque não sei muito bem o que usar de palavra chave).

 

Assim, tenho um HD externo de 2tb da Seagate que adquiri faz um meio ano e que, até recentemente, funcionava maravilhosamente. Todavia, de uns dias pra cá ele simplesmente começou a funcionar apenas, tipo, 5% das vezes que tento conectar.

É bizarro: eu conecto o HD no PC, ele reconhece que tem algo conectado, mas fica como desconhecido e não aparece o HD em lugar nenhum. A luz do HD externo não liga. Desconecto, conecto de novo, nada acontece. Repito isso, literalmente, umas 20, 30 vezes, e eventualmente a luzinha acende e o HD funciona normalmente. Os dados todos intactos, tudo certinho; desligo ou reinicio o PC, ou desconecto o HD, e a luz desliga e tenho que ficar reconectando até ter sorte, novamente.

 

Trocar a entrada USB não faz a mínima diferença, já testei. E isso não acontece apenas no meu PC, mas na minha TV também. Além disso não pode ser o cabo, porque já testei utilizar, além do cabo padrão que veio com o HD, um cabo USB comum que antes funcionava normalmente, e exatamente o mesmo fenômeno acontece.

 

Alguém sabe se isso é um problema conhecido, e se meus arquivos podem estar em risco?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×