Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
marcelofoca

Jogos leves com queda de fps

Recommended Posts

Boa noite, estou tendo alguns problemas de fps em alguns jogos teoricamente leves (Lol,tibia)

Nao tenho muito tempo para jogos, mesmo tendo outros jogos no note, acabo jogando apenas esses dois.
Foi a mais ou menos 2 semanas, eu joguei lol até umas 4 horas da manhã, desliguei o note normalmente e dormi, no outro dia quando tentei jogar estava completamente travado. Eu que sempre joguei com fps 130/100 no máximo, estava com 30-. Coloquei no mínimo ele subiu pra 50, mas em determinados momentos do jogo como em lutas, e principalmente a partir dos 30 minutos o fps fica abaixo de 10, independente se estiver no mínimo ou máximo.
Ja tentei de tudo, atualizei a placa de vídeo, desinstalei o lol, tentei jogar com a placa da Intel, configurei a Nvidia pra focar em desempenho e nao em qualidade e nada
Usei o speccy para verificar a temperatura e nao achei nada de anormal, fiz limpezas com alguns programas, usei o razer game booster ver se melhorava alguma coisa e nada.
Eu percebi que depois que começou esses problemas a tela de carregamento de partida do lol começou a demorar muito pra abrir, primeiro fica tudo preto, depois aparece somente o nome dos invocadores e dos champions, e demora séculos carregar em 100%. Ja no tibia em alguns momentos eu abria o jogo e a tela de login ficava toda estranha, tudo embaralhado, depois de atualizar a placa de vídeo esse problema resolveu.

Eu notei tambem uma queda grande no desempenho do computador, demora para a inicializacao, abertura de paginas na web...

Eu uso um notebook da Samsung ativ book 2, processador i7 4510u, 8 giga de ram, placa de vídeo GeForce 710M 2gb (dedicado). Sei que o processador é fraco, porém é estranho da noite pro dia o pc apresentar esses problemas, sem nenhuma atualização feita, tanto no jogo quanto no PC. .

adicionado 32 minutos depois

Em amarelo é com a placa de video, e em preto é com a placa de video integrada (intel graphics) isso no tibia

tibia placa de video.jpg

tibia placa integrada.jpg

Editado por marcelofoca

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • inicio de partida.png

    jogando normal.png

    muita coisa na tela.png

    adicionado 1 minuto depois

    Esses testes fiz agora, eu tinha esquecido de colocar pra verificar o processador, mas ficou em torno de 50/70% de uso. Pelo que vi ali, a placa nao esta dando tudo de si, quanto maior a porcentagem de uso maior o fps, mas do nada cai muito e o fps cai drasticamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Recomendo formatar o computador... Você instalou algo antes dessa queda de desempenho?

     

    Já verificou a possibilidade de vírus ou malware?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu nao instalei nada nos ultimos meses, ja passei anti virus, e alguns outros programas que sempre usei, como spybot e nada, o duro é formatar e nao adiantar nada haha, será mesmo que só formatando?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×