Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Glaucio José Portela Nunes

Slot PCI-Ex 16x queimada?

Recommended Posts

A história é a seguinte...

 

Eu tenho uma Radeon RX 580 que sempre usei perfeitamente, então, um amigo pediu para que eu testasse uma placa de vídeo (GeForce GTX 760) para que ele pudesse vender. Até aí tudo bem, coloquei a placa de vídeo dele e vi que funcionou normalmente (mas não instalei nenhum driver). Depois disso, quando coloquei a minha placa de volta, o computador perdia vídeo logo após o "Iniciando o Windows" e antes de chegar na tela do usuário. No modo de segurança o computador funciona normalmente. Se eu desinstalar o driver de vídeo e ligar o computador normalmente, ele loga no usuário e eu consigo mexê-lo como de costume (mas ainda sem o driver). Então, sempre que eu tento instalar o driver e reiniciar o computador, ele perde vídeo na parte descrita. Acreditei que pudesse ter corrompido o driver na colocação da outra placa de vídeo, então formatei logo o computador. Para minha surpresa, o mesmo problema. Então fiz um último teste e coloquei a placa de vídeo no slot PCI-Express 16x secundário (Black - x4 se não me engano), e o computador funcionava normalmente (com driver funcionando e tudo mais). 

 

Devo concluir que meu slot PCI queimou? Se queimou, porque funciona sem o driver instalado? Quais as implicações que eu tenho em usar a placa na PCI-Ex secundária?

 

Configurações do PC:

Windows 7 64 bits

placa-mãe ASUS M5A97 LE R2.0

8 Gb Memória DDR3 1333 GHz

Processador Phenom II X6 1100T 3.3 GHz

Placa de vídeo Radeon RX 580 4 GB

HD de 1 TB WD 7200 RPM

Fonte Corsair TX750 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ian Rossi    167
38 minutos atrás, Glaucio José Portela Nunes disse:

um amigo pediu para que eu testasse uma placa de vídeo (GeForce GTX 760) para que ele pudesse vender. Até aí tudo bem, coloquei a placa de vídeo dele e vi que funcionou normalmente (mas não instalei nenhum driver).

Geralmente a placa nem é reconhecida quando não tem os drivers (ainda mais que  você usava placa AMD e botou uma NVIDIA). 

41 minutos atrás, Glaucio José Portela Nunes disse:

Devo concluir que meu slot PCI queimou?

Não estou com o meu PC aqui, mas acho que o slot PCI não é reconhecido (o que provavelmente acarretaria em problemas de inicialização da placa). 

42 minutos atrás, Glaucio José Portela Nunes disse:

Quais as implicações que eu tenho em usar a placa na PCI-Ex secundária?

Se for PCI-Express X16 3ºGen. , não há problema nenhum, até onde eu saiba. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Glaucio José Portela Nunes    0
  • Autor do tópico
  • 9 minutos atrás, Ian Rossi disse:

    Geralmente a placa nem é reconhecida quando não tem os drivers (ainda mais que  você usava placa AMD e botou uma NVIDIA). 

    Pois é, o PC rodou mas com o driver genérico mesmo. Depois fiquei pensando se caso eu instalasse o driver de vídeo da GeForce o computador iria dar o mesmo problema de vídeo.

    13 minutos atrás, Ian Rossi disse:

    Não estou com o meu PC aqui, mas acho que o slot PCI não é reconhecido (o que provavelmente acarretaria em problemas de inicialização da placa). 

    O que eu posso fazer pra corrigir isso?

    15 minutos atrás, Ian Rossi disse:

    Se for PCI-Express X16 3ºGen. , não há problema nenhum, até onde eu saiba. 

    Como faço pra saber qual a geração? Tem no manual da placa-mãe?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ian Rossi    167
    11 minutos atrás, Glaucio José Portela Nunes disse:

    Como faço pra saber qual a geração? Tem no manual da placa-mãe?

    Tem no site da fabricante. Qual o modelo da sua placa-mãe? 

    11 minutos atrás, Glaucio José Portela Nunes disse:

    O que eu posso fazer pra corrigir isso?

    Aí que tá, estou escrevendo agr no cel... Não lembro de cara todos os códigos para acessar a área certa para saber os conectores reconhecidos. 

     

    E outra coisa: pode ser problema de BIOS e também dos drivers da AMD. Tem que eliminar problema por problema até chegar no problema certo. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Glaucio José Portela Nunes    0
  • Autor do tópico
  • 16 minutos atrás, Ian Rossi disse:

    Tem no site da fabricante. Qual o modelo da sua placa-mãe? 

    É esse negócio de 2.0, 3.0? É uma ASUS M5A97 LE R2.0. Procurei aqui e é uma PCI-Express 2.0 16x, então acredito que essa seja da 2ª geração.

    17 minutos atrás, Ian Rossi disse:

    E outra coisa: pode ser problema de BIOS e também dos drivers da AMD. Tem que eliminar problema por problema até chegar no problema certo. 

    Mas a placa de vídeo já funcionava antes, a colocação da outra placa pode ter corrompido a BIOS?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×