Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Raymor Guerrise

placa-mãe não reconhece placa de vídeo

Recommended Posts

Boa Tarde Galera, estou com um grande problema no meu PC, comprei uma GTX 1050 2Gb, mas ela n da vídeo no meu PC, já limpei com álcool isopropílico, limpa contato, já fiz um bocado de procedimentos e nada de resolver, já assisti uns vídeos e não consegui nada... Enfim, hj falei com um TI lá da onde eu trabalho e ele falou que pode ser q a minha placa-mãe não suporte a placa de vídeo, minha placa-mãe é uma Itautec ST 4273, vocês podem me dar uma luz? Será que se eu atualizar a BIOS resolve?

 

Meu PC é:

Processador: I5 3470

12GB de ram

Forte Corsair 600W

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

  Se a placa contiver a bios da Itautec o motivo "Pode" se este, está placa em questão tem dificuldade com placas de vídeo acima da GTX 750 devido a sua Bios desatualizada ou talvez a incompatibilidade mesmo. Você deve atualizar para a Bios da gigabyte, está placa é uma GA-Q77M-D2H fabricada pela gigabyte. Meu computador possui mesma placa mais atualizei para gigabyte e a placa de vídeo funcionou perfeitamente. 

 Se não tiver experiência ou mínima ideia de como atualizar uma Bios procure uma assistência técnica para eles realizarem o serviço, ou compre o chip da GA e peça para soldar. 

Chip no ML : https://produto.mercadolivre.com.br/MLB-806039650-bios-gigabyte-ga-q77m-d2h-q77m-q77-gravada-_JM

 

Sua placa é esta na verdade: https://www.gigabyte.com/Motherboard/GA-Q77M-D2H-rev-10#ov

 

Editado por Victor Santos Reis
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Raymor Guerrise    0
  • Autor do tópico
  • Muito obrigado mano, vou pesquisar certinho, e levar em uma assistência, eu manjo um pouco de manutenção de máquinas mas n manjo de BIOS, aí se eu fiz algo errado já sabe né kkkkk valeu parceiro 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    9 horas atrás, Raymor Guerrise disse:

    Muito obrigado mano, vou pesquisar certinho, e levar em uma assistência, eu manjo um pouco de manutenção de máquinas mas n manjo de BIOS, aí se eu fiz algo errado já sabe né kkkkk valeu parceiro 

     

    kkkkk.. É nós, qual quer coisa só falar...

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 01/09/2017 às 09:55, Victor Santos Reis disse:

    kkkkk.. É nós, qual quer coisa só falar...

    Opa, tenho uma DH61CR e acontece a mesma coisa, ela nao reconhece minha gpu, tudo liga mas nao da video, placa de video liga o cooler do processador, tudo. a placa de video fica como estivesse funcionando normal, mas nada de video. Sera que pode ser a bios tbem?

     

    Config:

    I5 2400

    DH61CR

    HD 7790

    8GB RAM RIPJAWS

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Raymor Guerrise    0
  • Autor do tópico
  • Ei mano, me tira mais uma dúvida? Eu não estou conseguindo achar a opção na minha bios de fazer a atualização dela, a minha bios é diferente das q eu vejo nos vídeos e n consigo achar o "Flash" que eles falam. E realmente é preciso ter o pendrive bootavel?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×