Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thiagolpv

5 Beeps após substituição da RAM.

Recommended Posts

Muito bom dia pessoal!!

Estou com um computador HP Compaq 4000 SFF, mobo Intel B43 (Eaglelake Base) + ICH10D, onde está instalado um módulo de 2GB (Descrição completa na imagem abaixo)

 

HP2GBModulo.PNG.0ec6e1e283bbaffe397839f73ac34a93.PNG

 

Comprei um módulo de 8GB da Kingston (Descrição completa na imagem abaixo)

K8GBModulo.PNG.2979bc3eb30eef6d2a637d7acc789ae2.PNG

 

Ao inserir o módulo de 8GB o PC termina o POST e faz 5 beeps, se eu retirar todos os módulos, também acontecem os 5 beeps e ao inserir o módulo de 2GB o computador liga normalmente.

Verifiquei que a versão da BIOS atual é a 786H7 v02.02 de 2011 e que está disponível a versão 786H7 v02.03A de 2015, será que com a atualização da BIOS conseguirei obter o resultado, ou seja que a memória seja reconhecida? Além disso, alguém tem alguma outra sugestão?

Muito obrigado a todos!!

Editado por Thiagolpv

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiagolpv amigo, parece que seu desktop não reconhece 01 modulo de 08Gb: https://support.hp.com/us-en/product/hp-compaq-4000-pro-small-form-factor-pc/5037888/document/c02820220

 

Pelo site da HP, apenas 04Gb por slot. Dai, os bipes...

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Diego Secco Cara, muitíssimo obrigado!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×