Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Guilherme Dos Reis Veronez

Problemas com placa de rede TL-WN881ND

Recommended Posts

Olá, sou novo aqui e tenho uma dúvida sobre questão de uma placa de rede Wireless que comprei pro meu PC...eu fiz a instalação dela no pc normalmente, instalei os drivers necessários, porém, quando eu vou usar a internet no computador, ela está completamente lenta, não rodando vídeos nem em 480p. Mas se eu meço a velocidade vem exatamente a contratada (no caso 10mb). O mais estranho disso é que os downloads em steam por exemplo, vem a velocidade correta, mas na navegação esta fica totalmente diferente...Sou  meio leigo no assunto,o que puderem ajudar eu agradeço! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode ta com um problema de dns ai do seu provedor e isso nao tem nada a haver com a placa de rede em si, uma vez que você consegue ainda acessar e ao medir a velocidade, aparece a contratada.. 

 

isso comecou a acontecer somente apos a instalacao da placa de rede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×