Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Saulo Dantas Merencio

Placa de Vídeo e placa-mãe

Recommended Posts

Tenho Uma placa-mãe Biostar TB250-BTC - Processador I3 - Placa Vídeo Radeon RX 470 4G GDDR5 - no site da placa-mãe esta dizendo que reconhece essa placa de Vídeo, mais não da vídeo só quando tiro a placa vídeo, e ligo direto na placa de vídeo, o que sera que pode ser?  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Saulo Dantas Merencio

25 minutos atrás, Saulo Dantas Merencio disse:

Tenho Uma placa-mãe Biostar TB250-BTC - Processador I3 - Placa Vídeo Radeon RX 470 4G GDDR5 - no site da placa-mãe esta dizendo que reconhece essa placa de Vídeo, mais não da vídeo só quando tiro a placa vídeo, e ligo direto na placa de vídeo, o que sera que pode ser?  

 

No site da placa-mãe está dizendo que existe compatibilidade com a placa de vídeo, mas não funcionou quando você ligou a mesma. Somente está funcionando o vídeo on-board, ou seja, quando você liga o cabo VGA direto na placa-mãe.

 

Foi isto que quis dizer? Ficou confuso a sua pergunta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a fonte do seu computador? Pode ser que ela não esteja conseguindo entregar a energia necessária. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Bulldozer. disse:

    @Saulo Dantas Merencio

     

    No site da placa-mãe está dizendo que existe compatibilidade com a placa de vídeo, mas não funcionou quando você ligou a mesma. Somente está funcionando o vídeo on-board, ou seja, quando você liga o cabo VGA direto na placa-mãe.

     

    Foi isto que quis dizer? Ficou confuso a sua pergunta.

    isso mesmo kkk

    adicionado 0 minutos depois
    3 minutos atrás, Kleber Peters disse:

    Qual a fonte do seu computador? Pode ser que ela não esteja conseguindo entregar a energia necessária. 

    a fonte que uso EVGA 1300W Supernova ATX12V v2.3 120-G2-1300-Xr

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    44 minutos atrás, Saulo Dantas Merencio disse:

    a fonte que uso EVGA 1300W Supernova ATX12V v2.3 120-G2-1300-Xr

    A menos que ela esteja danificada, acredito que ela consegue suprir energia suficiente para o computador... :D

     

    Já testou outra VGA?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 38 minutos atrás, Kleber Peters disse:

    A menos que ela esteja danificada, acredito que ela consegue suprir energia suficiente para o computador... :D

     

    Já testou outra VGA?

    O mesmo esta zerado, Ele só passa video quando ligo direto na placa-mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    OK, mas testou outra placa de vídeo? Se não funcionar, pode ser que sua placa-mãe esteja com o slot PCI-e danificado. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 horas atrás, Kleber Peters disse:

    OK, mas testou outra placa de vídeo? Se não funcionar, pode ser que sua placa-mãe esteja com o slot PCI-e danificado. 

    tenho 6 placa de video do mesmo e não reconhece, reconheceu uma vez travou e tive que deligar o pc, e a placa-mãe tem 6 slot

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×