Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
GuilhermeVascon

Placa de vídeo não funciona

Recommended Posts

Boa tarde, tenho as seguintes configurações:

Placa de vídeo: NVIDIA GeForce GTX 1050 TI

placa-mãe: Asus B150M-C/BR

Estou tendo o seguinte problema: sempre utilizei normalmente meu PC, com o HDMI conectado à placa de vídeo. Porém, cerca de dois dias atrás, ao ligar o PC, ele iniciou, apareceu a tela inicial da ASUS - como sempre - porém na hora que deveria aparecer o meu usuário do Windows pra eu entrar, o monitor ficou sem sinal. Desde então, só consigo utilizar meu PC conectando o HDMI na placa-mãe.

Detalhe: Eu sou bem leigo em informática e quando eu recebi meu PC, eu não sabia que o correto era ligar na placa de vídeo e fiquei tentando conectar na placa-mãe. Não consegui fazer o CPU funcionar direito pela placa-mãe. Agora, por algum motivo a placa de vídeo não funciona e a placa-mãe - que não funcionava - funciona.

Gostaria de saber como resolver, pois uso meu PC para jogar e estou com uma drástica queda no desempenho.

Obs: Os drivers estão atualizados, já removi e coloquei a placa de vídeo, já limpei os conectores da placa de vídeo e os coolers da placa de vídeo giram normalmente.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×