Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
FabioBC

Rp-pppop

Recommended Posts

FabioBC    0

eu sou totalmente novo no linux, e não sei qual pacote do rp-pppoe pegar em http://www.roaringpenguin.com/pppoe/#download e muito menos como instala-lo. Meu linux é o red hat 7.3, meu speedy é dinamico, e meu modem é diferente daquele descrito no site velocidade justa. Será que alguem podia me explicar com um passo-a-passo? sou totalmente ignorante em se tratando de linux.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest lucca   
Guest lucca

Como você usa o Red Hat você tem q pegar algum pacote RPM...bom...como você utiliza processador da intel(ou melhor você tem um IBM-PC ou compativel) você tem q pegar algum dos pacotes i386 e alem disso se você quiser uma interface grafica tem q pegar um pacote q contenha o GUI...

então o mais apropriado para você seria o :

http://www.roaringpenguin.com/pppoe/rp-ppp...-3.4-1.i386.rpm

bom, você precisa montar a partição onde esta o windows, se for a partiçao hda1(q provavelmente será) digite o seguinte como ROOT:

mount -t vfat /dev/hda1 /diretorio (esse diretorio pode ser qualquer um q você criar)

Exemplo se você criar um diretorio windows:

mount -t vfat /dev/hda1 /windows

OBS:Faça tudo como ROOT

após isso você vai nesse diretorio q o seu windows estará la...

ai você puxa pra particao linux o arquivo, para a sua pasta de usuario por exemplo...e vai para esta pasta em q você pois o arquivo e da o seguinte comando como ROOT:

rpm -Uvh rp-pppoe-gui-3.4-1.i386.rpm

depois é só você digitar tkpppoe em linha de comando pra ver o programa em interface grafica....depois é só configurar...qualquer problema mande uma mensagem....

Lucca

Compartilhar este post


Link para o post
Compartilhar em outros sites
FabioBC    0
  • Autor do tópico
  • eu não tenho um intel, tenho uma amd k6II

    será que o red hat 7.3 já não tem instalado o pacote? Eu vou pegar o pacote pelo windows, como vou acessar a pasta onde foi salvo o arquivo? é só dar o comando que você falou? não precisa especificar onde tá o arquivo?

    Eu não sei absolutamente nada de linux, a unica coisa que fiz e deu certo até agora foi fazer o cdrom funcionar (e que deve ser muito fácil) ainda preciso arrumar o video e por internet.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cmax    0
    Postado Originalmente por FabioBC@05 Jul. 2002, 15:14

    Eu vou pegar o pacote pelo windows, como vou acessar a pasta onde foi salvo o arquivo? é só dar o comando que você falou? não precisa especificar onde tá o arquivo?

    O que o amigo ai falou ta certinho... mas aqui ( Partições Windows no GUN\Linux ) tem mais detalhes.

    Depois é só ir dando ls para ir listando o conteúdo das pastas.. caso tenha dificuldade para entrar em algum diretório digite algumas letras iniciais e tecle TAB para utilizar o autocompletar do shell.

    []'s...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    FabioBC    0
  • Autor do tópico
  • eu consegui instalar o pacote mas não consigo configurar no programa que é executado quando digito tkpppoe. Não sei o que por nas opções.

    existe ainda a possibilidade de minha placa de rede não estar devidamente instalada, como faço pra saber se ela esta ou não?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest lucca   
    Guest lucca

    Bom, vai no linuxconf como root e da uma olhada se tem a sua placa de rede e se esta certo o nome dela la...

    se quiser digita linuxconf no shell...

    Mas provavelmente a sua placa ta instalada pois o RH tem bastante driver e faz isso na instalacao automaticamente...

    Quanto ao que por no tkpppoe é assim:

    Na primeira janela você tem q por o seu e-mail (do provedor q você assina) e a respectiva senha...to tentando lembrar de cabeça..hehe.

    Onde fala sobre Firewall você tem q colocar NONE.....

    onde fala sobre os DNS poe 200.204.0.10 e no secundario 200.204.0.138......

    na advanced não muda nada....

    acho q é isso..qualquer duvida.....já sabe

    Lucca

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×