• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest thalesx

[Resolvido] Cs e radeon 8500le, oq fzer?

7 posts neste tópico

<font color='#000000'>aí me ajudem pois eu não consigo cravar nem 80fps no cs, eu acho q isso é possivel pois vejo até gf2 mx200 cravando 99fps, e fico com uma raiva da ####### porque eu com uma pl. de video bem superior não consigo CRAVAR nem 80fps, ai segue a config do meu comp p/ n dizerem q to tentando obter isso num k6-2 q acho q com uma gf2 também consegue 99fps...

EPOX 8k9a

ATHLON XP 2000+

SEAGATE BARRACUDA 60gb

256 DDR...

me ajudem por favor q não aguento mais ver isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>TODO MUNDO tá tendo problemas com a 8500 e CS... é ####!

Infelizmetne não sei resolver, nem vi um caso resolvido. Até porque não procuro muito :P vejo isso nos foruns gringos

Tipo, tem umas opções no cs tipo digita ati e aperta tab.. muda o valor e ve noq dá!

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Eu não tenho problema nenhum, cravo 99fps mesmo com o Smoothvision e o anisotropic filtering ligados.

Uso o Catalyst 3.1 e o Directx 8.1 e windows 2000.

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>TEM RAZÂO PINO ESSES PROBLEMAS Só ESTÂO ACONTECENDO COM ALGUMAS PESSOAS A MINHA RODA CS LISO SEM AO MENOS BAIXAR OS FPS>>>>>>>>>

Acho que deve ser a bios dessas 8500 le devem ser mais antigas experimentem fazer um bios upgrade para a 9100 galera pode ser que resolva pois vi em um site que uma radeon 8500 le com bios de 9100 roda mais rápido o unreal 2003, e não tem o que dizer pois o hardware é o mesmo da 8500 le o que muda é a bios .;

experimente pode ser que resolva...............

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>algum de vocês poderia me dizer como eu tiro o v-sync ou essas coisas q o cara falou ai em cima, porque ouvi dizer q c tirar melhoraria os fps e não faria diferenca nenhuma... e quanto a atualizar a bios aonde eu posso pegar a atualizaçao? e como faco pra configurar ou n precisa? se alguem puder me ajudar aí valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>O Vsync você desdabilita nas configurações avançadas de vídeo, no driver da ATI.

As bios você pode pegar aqui é um arquivo ZIP que contem todos os arquivos necessários.

Mas tome cuidado para fazer isso, se flashear errado pode danificar a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>cara 99fps no cs é furada, o negócio é jogar com v-syncry ligado, só que nesse caso o maximo de fps vai depender do seu monitor,

fricking free rula

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0