Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gustabolo

Não consigo desinstalar programas

Recommended Posts

Seguinte:

Eu simplesmente não estou conseguindo desinstalar nenhum programa do meu PC. Eu já tentei de todas as formas que sei e não consegui. Alguém me ajude por favor !!!

PS: Aqui uso um HD de 80gb seagate 7200rpm, particionado em 20gb (windows, internet e utilitários) e 60gb (jogos e benchmarks).

flws

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguma mensagem quando tenta desinstalar o programa? Talvez você esteja logado como usuário sem permissão para esse procedimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você foi pelo adicionar e remover programas??

se foi e mandou uma mensagem dizendo q o windows esta utilizando é porque você tem q descarregar ele do sistema pra exclui-lo....apertando ctrl, alt , del você pode ta finalizando o processo de tal programa e logo após estar desinstalando-o, ou então você pode ta tirando tal programa pela raiz....indo em arquivos de programa e deletar a pasta do programa desejado....tenta ai e me mande respostas....até mais!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara recomendo que você instale o "WinXP Manager"

Esse programa tem uma opção que você deleta na marra, 99% garantido.

Procure no Super Downloads ( www.superdownloads.com.br )

Já aconteceu isso comigo e só resolvi com esse programa. E ele tem um monte de utilitários, muito legal...

Muita PAZ e se cuide... :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Aê galera, tentei e vou falar o q tá acontecendo :

    Eu vô no painel de controle-> adiconar ou remover programas e eu clico no botão remover de qualquer programa e simplesmente não contece nada !

    Vou tentar essa dica do amigo ancalagon e depois posto aqui pra fala se deu certo.

    flws

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Uma probabilidade: Pode ser que o Windows Installer esteja desativado no "services.msc". Caso esteja dê um duplo clique e escolha "manual". Para iniciar o serviço clique com o botão direito do mouse e escolha "Iniciar".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por josemelo@07 nov 2004, 18:22

    Uma probabilidade: Pode ser que o Windows Installer esteja desativado no "services.msc". Caso esteja dê um duplo clique e escolha "manual". Para iniciar o serviço clique com o botão direito do mouse e escolha "Iniciar".

    Peraí,eu dou um duplo clique no botão remover ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Gustabolo+08 nov 2004, 16:55QUOTE (Gustabolo @ 08 nov 2004, 16:55) josemelo@07 nov 2004, 18:22

    Uma probabilidade: Pode ser que o Windows Installer esteja desativado no "services.msc". Caso esteja dê um duplo clique e escolha "manual". Para iniciar o serviço clique com o botão direito do mouse e escolha "Iniciar".

    Peraí,eu dou um duplo clique no botão remover ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Seguinte : Já coloquei o windows installer no manual e continua não acontecendo nada.

    Não vou tentar usar o win xp manager por enquanto, porque isso é alguma coisa errada no windows e eu tenho que resolver.

    Me ajudem por favor :help:

    flws

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ô galera, me dá uma ajuda aí ...

    Tava fuçando umas coisas aqui e parece q é um erro com os arquivos .msi ....

    Ajuda !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Gustabolo@17 nov 2004, 21:31

    Ô galera, me dá uma ajuda aí ...

    Tava fuçando umas coisas aqui e parece q é um erro com os arquivos .msi ....

    Ajuda !!!

    Não seria msc?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por josemelo+17 nov 2004, 21:43QUOTE (josemelo @ 17 nov 2004, 21:43) Gustabolo@17 nov 2004, 21:31

    Ô galera, me dá uma ajuda aí ...

    Tava fuçando umas coisas aqui e parece q é um erro com os arquivos .msi ....

    Ajuda !!!

    Não seria msc?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Aê cara, eu fiz o "ativar o log do windows installer modificando a diretiva de grupo" e não resolveu o problema ....

    Outra coisa : Na pasta WINDOWS apareceram umas pastas (isso já tem tempo) com as letras todas azuis e relativas à desinstalação do service pack ...

    Eu acho que isso foi quando o computador ficou numa loja com os kras testando umas coisas ... é por isso q eu odeio deixar meu PC na mão desses kras ..

    Além de aparecerem essas pastas com letras azuis de desinstalação do service pack, apareceram inúmeros arquivos e pastas ocultos que antes não havia no PC ...

    Acho que o jeito vai ser formatar mesmo ... :(

    flws

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    caro amigo:

    - você ja verificou as contas de usuario e se você é o

    administrador da máquina?

    - se não tem outra conta como administrador?

    se você não for o administrador não conseguirá mudar nada.

    normalmente com as dicas acima o pc tem que aceitar suas

    "ORDENS". você pode mudar tudo.

    como você disse, não salvou as mudanças, provavelmente não

    é o administrador da máquina.

    Não custa olhar.

    um abraço

    UserBoyCRk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por UserBoyCRk@21 nov 2004, 00:22

    caro amigo:

    - você ja verificou as contas de usuario e se você é o

    administrador da máquina?

    - se não tem outra conta como administrador?

    se você não for o administrador não conseguirá mudar nada.

    normalmente com as dicas acima o pc tem que aceitar suas

    "ORDENS". você pode mudar tudo.

    como você disse, não salvou as mudanças, provavelmente não

    é o administrador da máquina.

    Não custa olhar.

    um abraço

    UserBoyCRk

    Cara, eu tenho quase certeza que eu sou o administrador , mas como eu faço pra ter certeza ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Para você ver se é o administrador vá em Painel de Controle > Contas de Usuário e na tela seguinte aparecerá seu status. Como não há nenhuma mensagem como, por exemplo, "Você não tem autorização para esta...", acho que não é o caso.

    Uma outra possibilidade seria a atualização do Windows Installer:

    http://www.microsoft.com/downloads/details...39-6794d97994a2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu confirmei lá no painel de controle -> contas de usuários e vi que eu sou o administrador mesmo.

    Aê josemelo, eu vou tentar a atualização do windows installer como você tá me falando ...

    Mas uma outra coisa que eu reparei é que na pasta arquivos de programas apareceu uma pasta oculta com o nome de "InstallShield Instalation Information" com várias pastas, e dentro de cada pasta havia um arquivo de instalação de cada um dos meus jogos !! E antes essa pasta não aparecia ...

    flws

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Aê Josemelo, essa é uma atualização pro service pack 2 ! Eu só tenho instalado aqui o service pack 1 !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você me levantou uma suspeita que não sei se esta certa, porque é só olhando

    para a gente ter certeza. mas verifique nesta pasta que você disse e veja se é a

    abaixo:

    c:\arquivos de programas>arquivos comuns>InstallShield>professional>Runtime>

    09>01>intel32> MSCOREE.DLL

    verifique se tem a .DLL acima instalada. normalmente não tem, mas percebi que

    tem alguns jogos e programas , não me lembro quais são instalam esta dll e depois quando são desinstalados começa a dar erro no windows [lento - travando]

    execute o Norton windoctor pelo cd e veja quais os erros que irão dar. corrija os

    mesmos através do cd.

    se for esta dll ela pode ser baixada da internet ou instale o NET FRAMEWORK que

    irá resolver o problema.

    se estiver correto poste ai para a gente saber.

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, a pasta q eu falei não é essa.... a pasta q eu falei é uma pasta oculta no arquivo de programas.

    E nessa pasta runtime q você me falou não existe uma pasta "09".

    flws

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então tem alguma coisa errada. mesmo que não tenha a MSCOREE.DLL, esta pasta tem que existir. da forma como foi descrito no win xp.

    COM CERTEZA ABSOLUTA SEM MEDO DE ERRAR.

    c:\arquivos de programas>arquivos comuns>InstallShield>professional>Runtime>

    09>01>intel32> MSCOREE.DLL

    um abraço

    UserBoyCRk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenho dois pc's:

    um athlon 2200 [amd] e um pentium III 1.0 ghz [intel] e em todos os dois

    existe esta pasta.

    se puder ajudar estou a disposição

    um abraço

    UserBoyCRk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Exatamente, a pasta tem que existir, mas a dll mscorree citada se aplica somente ao XP Home Edition.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×