• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
SStormhift

E a historia se repete

14 posts neste tópico

<font color='#000000'>oi

eu já abri um topico aqui uma vz pra dizer q estava com mah performance

agora vamos lá de novo...

seguinte

eu tinha uma ti4200 128mb xfx numa k7vta3 3.1 com 256ddr 333 samsung e com um axp2000+

legal tinha todos os drivers atualizados

tudo perfeito

só q gta3 rodava bizarramente se eu botasse a res maior q 640x480 16bit

o battlefield rodava mal mas eu descobri q era culpa da memoria q bf pede muita memoria (aí tirei a qualidade de som e ficou beleza) o caso é q eu na vta3 fiz uns ajustes na memoria ram e o gta3 passou a rodar melhor (não 100% mas bem melhor) aí

eu falei com vocês (e não adiantou muito) e falei com a waz

eles disseram q eu mandasse a placa-mãe a memoria e o proc pra eles testarem

e se eu quisesse trocar podia trocar também

aí eles testaram e disseram q estava tudo 100%

legal me indignei mais um pouco e troquei a k7vta3 por uma gigabyte 7vaxp (crente q isso ia me dar a performance q eu não estava tendo)

legal a placa chegou

eu montei aqui

e ela é bem legal

mas a performance não mudou nada

e a placa não me da as opções de mexer na memoria q a k7vta3 me dava

agora to ferrado de vz

eu queria saber o seguinte

o que vocês acham q é o problema?

placa de video

memoria ram

ou hd? (seagate 40gb ata100 5400rpm)

meu 3dmark2001 (eu não lembro direito) mas é algo em torno dos 9300 (é mesmo assim é lerdo no gta)

o gta rodava entre 30 e 100fps (vendo no fraps e mesmo assim ele era lerdo... não sei como mas era... ainda é) o need for speed mais novo q saiu aí fica entre 12 e 30 fps a 1024x768 32bit

e o splinter cell demo a qualquer resolucao e qualquer detalhe grafico fica entre 12 e 20 fps

e aí alguem se habilita?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Só um comentário:

O GTA3 exige muito do drive de cd, então em muitos casos as travadas que existem no GTA3 vem por motivo da música que se carrega do CD. O GTA3 Crackeado q não usa CD já não tem esse problema é claro.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por RC777@24 Feb. 2003,09:47

<font color='#000000'>Só um comentário:

O GTA3 exige muito do drive de cd, então em muitos casos as travadas que existem no GTA3 vem por motivo da música que se carrega do CD. O GTA3 Crackeado q não usa CD já não tem esse problema é claro.</font>

<font color='#000000'>só uma resposta

pra discartar completamente essa hipotese

ei tirei a pasta audio do jogo

agora ele roda sem cd

e não toca som nenhum (:P)  

assim discartei a placa de som também</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Não faço a mínima ideia...

Qual configuração de memória que você está usando?

Dê uma olhada nas configurações do opengl e direc3d, experimente baixar baixar a qualidade, às vezes coisas como o antialiasing... Se bem que numa geforce4Ti não era para nada ser lento.

Pode ser alguma incompatiblidade dos drivers. Experimente uma versão do detonator mais antiga.

Eu estou com um problema semelhante, antes eu rodava o neverwinter nights em um athlon Thunderbird 1.1 em uma M810 com uma geforce2MX400 de 64 bits. Dava 1500pontos no 3dmark2001, e rodava muito bem o neverwinter.

Agora, com o XP 1800+, k7vta5 e radeon 7200, dá 4000 pontos no 3dmark, mas o neverwinter fica meio travado, não é o vídeo, ele fica toda hora acessando o hd e aí cai para menos de 1 fps (pelo que dá para ver). Fui nas propriedades de vídeo, e baixei a qualidade no opengl e direct3d. Melhorou mas ainda não está bom.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>você tem certeza que o antialaising, o quincux, o fsaa, estão desabilitados?

o gta3 pede muita ram mesmo e as vezes travava no meu pc quando eu ainda usava 256, memo assim não é um jogo que desliza como o cs

o need for speedy hot pursuit, esse novo aí, é um lixo, foi detectado um problema no engine dele, foi por isso que a gamespot.com deu nota 0 para ele

se você consegue 9300 pontos no 3dmark acho que o problema é dos jogos e não seu computer, ´tenta instalar patchs novos que semrpe ajudam

outra coisa, tenta fechar os programas que você não está usando, como icq, msn, anti-virus, etc e tal pra liberar mais memoria,

e para finalizar faça um teste com o unreal tournament-3 ou jedi-out cast -2 e compare o seu resultado com um computador semelhando no tomshardware, mais não esqueça de atualizar os patchs dos games</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coelho72@24 Fev. 2003,10:07

<font color='#000000'>Não faço a mínima ideia...

Qual configuração de memória que você está usando?

Dê uma olhada nas configurações do opengl e direc3d, experimente baixar baixar a qualidade, às vezes coisas como o antialiasing... Se bem que numa geforce4Ti não era para nada ser lento.

Pode ser alguma incompatiblidade dos drivers. Experimente uma versão do detonator mais antiga.

Eu estou com um problema semelhante, antes eu rodava o neverwinter nights em um athlon Thunderbird 1.1 em uma M810 com uma geforce2MX400 de 64 bits. Dava 1500pontos no 3dmark2001, e rodava muito bem o neverwinter.

Agora, com o XP 1800+, k7vta5 e radeon 7200, dá 4000 pontos no 3dmark, mas o neverwinter fica meio travado, não é o vídeo, ele fica toda hora acessando o hd e aí cai para menos de 1 fps (pelo que dá para ver). Fui nas propriedades de vídeo, e baixei a qualidade no opengl e direct3d. Melhorou mas ainda não está bom.</font>

<font color='#000000'>cara, no dungeon & SIEGE quando eu instalei em 1024 x 16 , sem sombras e detalhes no 75% o jogo ficava em 15 fps, foi quando eu instalei o patch 1.11 e os fps foram para uns 29 na média, tenta atualizar seu never-winter-nights</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por edurm@24 Fev. 2003,13:07

<font color='#000000'>você tem certeza que o antialaising, o quincux, o fsaa, estão desabilitados?

o gta3 pede muita ram mesmo e as vezes travava no meu pc quando eu ainda usava 256, memo assim não é um jogo que desliza como o cs

o need for speedy hot pursuit, esse novo aí, é um lixo, foi detectado um problema no engine dele, foi por isso que a gamespot.com deu nota 0 para ele

se você consegue 9300 pontos no 3dmark acho que o problema é dos jogos e não seu computer, ´tenta instalar patchs novos que semrpe ajudam

outra coisa, tenta fechar os programas que você não está usando, como icq, msn, anti-virus, etc e tal pra liberar mais memoria,

e para finalizar faça um teste com o unreal tournament-3 ou jedi-out cast -2 e compare o seu resultado com um computador semelhando no tomshardware, mais não esqueça de atualizar os patchs dos games</font>

<font color='#000000'>Memória RAM não é o problema, só se ela ta com pau! Pois rodava com 256 MB SDR PC-133, com uma GeForce 2 MX 400 da Chaintech e rodava muito bem em 800 x 600 pelo menos.

Agora a ipótese q mais se destacou foi a do AA e FSAA estarem abilitados ao máximo. Mesmo assim a GeForce 4 Ti4200 iria aguentar, pois minha Radeon 9000 128 MB aguentava assim socegado.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coelho72@24 Feb. 2003,10:07

<font color='#000000'>Não faço a mínima ideia...

Qual configuração de memória que você está usando?

Dê uma olhada nas configurações do opengl e direc3d, experimente baixar baixar a qualidade, às vezes coisas como o antialiasing... Se bem que numa geforce4Ti não era para nada ser lento.

Pode ser alguma incompatiblidade dos drivers. Experimente uma versão do detonator mais antiga.

Eu estou com um problema semelhante, antes eu rodava o neverwinter nights em um athlon Thunderbird 1.1 em uma M810 com uma geforce2MX400 de 64 bits. Dava 1500pontos no 3dmark2001, e rodava muito bem o neverwinter.

Agora, com o XP 1800+, k7vta5 e radeon 7200, dá 4000 pontos no 3dmark, mas o neverwinter fica meio travado, não é o vídeo, ele fica toda hora acessando o hd e aí cai para menos de 1 fps (pelo que dá para ver). Fui nas propriedades de vídeo, e baixei a qualidade no opengl e direct3d. Melhorou mas ainda não está bom.</font>

<font color='#000000'>hmmmm

seu caso parece sabe o que?

o som onboard

c tá usando ele?

no gta3 quando eu usava uma parada lá de som onboard q tinha na placa (era a qualidade mais baixa 2 miles não sei o que lá) o jogo ficava ultra lerdao

aí aumentei a qualidade de audio e ficou bom

mas ainda com o problema dos lags

será q minha pv tá quebrada?

po q chato isso

e eu q quero vender ela pra pegar uma pv q tenha agp8x</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por RC777+24 Feb. 2003,21:19-->
<font color='#000000'>edurm@24 Fev. 2003,13:07

você tem certeza que o antialaising, o quincux, o fsaa, estão desabilitados?

o gta3 pede muita ram mesmo e as vezes travava no meu pc quando eu ainda usava 256, memo assim não é um jogo que desliza como o cs

o need for speedy hot pursuit, esse novo aí, é um lixo, foi detectado um problema no engine dele, foi por isso que a gamespot.com deu nota 0 para ele

se você consegue 9300 pontos no 3dmark acho que o problema é dos jogos e não seu computer, ´tenta instalar patchs novos que semrpe ajudam

outra coisa, tenta fechar os programas que você não está usando, como icq, msn, anti-virus, etc e tal pra liberar mais memoria,

e para finalizar faça um teste com o unreal tournament-3 ou jedi-out cast -2 e compare o seu resultado com um computador semelhando no tomshardware, mais não esqueça de atualizar os patchs dos games

Memória RAM não é o problema, só se ela ta com pau! Pois rodava com 256 MB SDR PC-133, com uma GeForce 2 MX 400 da Chaintech e rodava muito bem em 800 x 600 pelo menos.

Agora a ipótese q mais se destacou foi a do AA e FSAA estarem abilitados ao máximo. Mesmo assim a GeForce 4 Ti4200 iria aguentar, pois minha Radeon 9000 128 MB aguentava assim socegado.</font>

<font color='#000000'>eu desabilito isso tudo rpz

é sei lá

tem algo quebrado aqui

algo muito quebrado</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SStormhift+24 Fev. 2003,21:23-->
<font color='#000000'>
Postado Originalmente por RC777@24 Feb. 2003,21:19

edurm@24 Fev. 2003,13:07

você tem certeza que o antialaising, o quincux, o fsaa, estão desabilitados?

o gta3 pede muita ram mesmo e as vezes travava no meu pc quando eu ainda usava 256, memo assim não é um jogo que desliza como o cs

o need for speedy hot pursuit, esse novo aí, é um lixo, foi detectado um problema no engine dele, foi por isso que a gamespot.com deu nota 0 para ele

se você consegue 9300 pontos no 3dmark acho que o problema é dos jogos e não seu computer, ´tenta instalar patchs novos que semrpe ajudam

outra coisa, tenta fechar os programas que você não está usando, como icq, msn, anti-virus, etc e tal pra liberar mais memoria,

e para finalizar faça um teste com o unreal tournament-3 ou jedi-out cast -2 e compare o seu resultado com um computador semelhando no tomshardware, mais não esqueça de atualizar os patchs dos games

Memória RAM não é o problema, só se ela ta com pau! Pois rodava com 256 MB SDR PC-133, com uma GeForce 2 MX 400 da Chaintech e rodava muito bem em 800 x 600 pelo menos.

Agora a ipótese q mais se destacou foi a do AA e FSAA estarem abilitados ao máximo. Mesmo assim a GeForce 4 Ti4200 iria aguentar, pois minha Radeon 9000 128 MB aguentava assim socegado.

eu desabilito isso tudo rpz

é sei lá

tem algo quebrado aqui

algo muito quebrado</font>

<font color='#000000'>A última hipóteze é que você forçou e encaixou a placa AGP no slot PCI!!!! huahuauhauhauhuahaa :laugh:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>é

e depois liguei o hd na usb

e coloquei o modem na agp

e liguei o monitor na porta da impressora

e tirei a bios pra colocar o processador</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SStormhift@25 Fev. 2003,01:03

<font color='#000000'>é

e depois liguei o hd na usb

e coloquei o modem na agp

e liguei o monitor na porta da impressora

e tirei a bios pra colocar o processador</font>

<font color='#000000'>ahahahahahhahahhahahahhahah  :D

sério SStormhift, o que você devia fazer é levar esse seu pc na casa de alguem que tenha um computador parecido e ir trocando as peças e fazendo testes pra descobir "se" existe algum p0brem4,

se você morasse aqui perto eu te ajudava,

falou irmão,</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Olha só . . . .

E eu que queria vender minha G2 MX 200 . . . se até a Ti pode rodar mal . . . .

Mas se alguém quiser comprá-la, eu vendo ! ! !</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0