Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
cyber3d

FX5600 não roda Far cry

Recommended Posts

cyber3d    0

Comprei um Inno3d FX5600XT com 256MB 128bit, ela funciona beleza, roda quase todos os jogos, menos o Far cry, quando ele vai iniciar trava e da um "critical error", aparece alguns códigos e fala sobre acesso a memoria... O que deve ser?.

Que droga, eu tinha gf4mx440, e comprei essa fx só pra poder ver aquela "agua perfeita" do far cry.... e agora nem roda :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites
cyber3d    0

será que não é problema com o processamento do pixel shader da minha placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
omnikron    1

Oi amigo...

Cara como você disse q consegue rodar outros jogos acho praticamente invalido a alternativa q diz q pode ser o processamento Pixel Shader ok... mas ...

Olha tenta rodar algo como o 3dMark05 q usa o engine pesado e carrega bastante a placa se passar é realmente algo com a placa!!!

você esta usando algum over clock ou algo assim??? Como estão os driver de vídeo??? passa ai pra ver como é ok...

BRUNO

Compartilhar este post


Link para o post
Compartilhar em outros sites
cyber3d    0

não estou usando nem um over e meus drives estão atualizados,. Desculpe não entendi , se passar no 3dmark05 pode ter problema na placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Apollyon.    0

Já tentou rodar com os drivers 5x.xx? Aqui não consegui jogar flatout com o 66.81, tive que voltar pro 56.72.

E aqui farcry roda perfeitamente com o 56.72 (nunca tentei com o 66.81).

Compartilhar este post


Link para o post
Compartilhar em outros sites
cyber3d    0

è, o meu é o 61.. alguma coisa e roda beleza o splinter cell PT, não sei, será que o engine do far cry é similar ao do spliter cell PT. porque a outra gf4mx que eu tinha não processava as sombras do splinter cell e a agua do far cry.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fumiko    0

eu acho q você devia reinstalar o jogo você já fez isso???

esse jogo é pirata???

Compartilhar este post


Link para o post
Compartilhar em outros sites
cyber3d    0

já reinstalei, esse jogo na verdade é um demo, é o segundo demo do far cry que eu baixei justamente pra testar a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
cyber3d    0

não tem jeito, ja tentei varios drives, e reinstalei o jogo tb varias vezes, os 2 demos e nada, sera que tem algum conflito com a minha placa-mãe, ou alguma coisa haver com o pixel shader?

minha config é

Atlhon XP2100+

placa-mãe A7V8X-X

512DDR

HD 60Gb Maxtor 7.200rpm

VGA Inno3d FX5600XT 256MB 128b

Compartilhar este post


Link para o post
Compartilhar em outros sites
edurm    0

putz, placa-mãe A7V8X-X , ninguém merece, meus pesames

1) tente atualizar a bios

2) desative o fast-write na bios

3) reze pra fununciar :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
omnikron    1

Olha amigo eu fui ABENÇOADO com essa placa ai, ela NUNCA me deu problema agora para 90% do povo do forum ela dá!!! mas sei lá pode não ser!!! tenta roda essa placa de vídeo em outro PC ok... dai você tira a dúvida!!!

O 3D Mark05 você pega no topico de Bechmarks!!! ok

BRUNO

Compartilhar este post


Link para o post
Compartilhar em outros sites
OceanSoul    0

cara, já vi uns problemas de 5600 não roda O DEMO do far cry, mas pode colocar o completo que vai na boa hehe!

t´´++

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×