• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Daniel Bergo

Studio9

6 posts neste tópico

Oi pessoal,

Estou usando o programa Studio 9 para fazer as edições de vídeo, mas quando termino de fazer meu vídeo na timeline e vejo que está tudo do jeito que quero mando ele fazer a reenderização, mas quando vou ver meu vídeo depois de pronto ele não fica do mesmo jeito, acontece falhas nas transiçõs de vídeo, e em alguns casos até um o som chega a perder o sincronismo com a imagem, porque será que isso acontece?

No caso do Atholon que uso para editar ele não mostra nenhuma dificuladade em editar os vídeos, não mostra incapacidade nenhuma, mas na hora de reenderizar não sei o que acontece; nos 3PC'S os problemas são os mesmos!?

A Pinnacle diz que computadores piores que o meu poderiam usar este programa!?Porque será que isso está acontecendo comigo

Já instalei em 3 máquinas diferentes mas aparece o mesmo erro:

1- P4 1.6GHz 32Vídeo/20GB HD/256MB DDR

2- Cyrix nem sei as configurações!?

3-Atholon XP 2600 128VÍDEO/ 80GB/256DDR

Nos 3 aparecem o mesmo problema!?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo;

Quando você está renderizando, você executa outro programa ou aplicativo em segundo plano? Se sim, feche todos os programas e deixe somente o Studio realizar a tarefa. Outra solução pode ser a atualização do programa no site do fabricante, eu uso o Studio 8 e com a última atualização, resolvi grande parte dos meus problemas. Faça o download aqui: http://www.pinnaclesys.com/docsupport1.asp...501&page_id=990

Valeu! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

No site da Pinnacle o suporte on-line me disse q pode ser os menus animados q estão dando problema. Eles não devem ser colocados em filmes ntsc. Podem haver problemas de renderização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é o tempo desta sua edição???

Pois esses programas de edição, não aguentam renderizar com perfeito sincronismo a imagem com o áudio por mais de 15 minutos.

Passou-se estes quinze minutos, começam os problemas de sincronismo, falhas no áudio, transições sem efeito nenhum, pulos na imagem, e por aí vai!

Este problemas terminam se você tiver um Machintosh G3 ou G4 para suas edições!!

Mas quem vai comprar uma máquina dessas, pois é cara demais!!!!!!!!?

Espero ter ajudado.

Incosto. :-BEER:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo o mesmo problema...

O que fazer então? como vou capturar uma fita de 1hora e meia, criar menus e transicoes?

o som fica fora de sincronia com o passar do tempo.

Uso o studio 9 e minha placa de captura é a PCTV.

Fazer o que?

meu computador é um PIV/ 2ghz /256 memoria rambus/fx5200/hd 40g

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por comPUTAdor, fazer o que?@19 nov 2004, 15:28

Estou tendo o mesmo problema...

O que fazer então? como vou capturar uma fita de 1hora e meia, criar menus e transicoes?

o som fica fora de sincronia com o passar do tempo.

Uso o studio 9 e minha placa de captura é a PCTV.

Fazer o que?

meu computador é um PIV/ 2ghz /256 memoria rambus/fx5200/hd 40g

EXTAMENTE, tenho uma placa dessas PCTV capturo por ela, não sei se possa talvez existir algum conflito entre essas duas Partes (Studio9 e PCTV) mas é aquela história, vou ver se compro novamente outro PC pra ver se paro de ter problemas com isso!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0