• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Ronaldo_Pvh

Geforce 4 ti 4400 msi 8871 128 mb

3 posts neste tópico

Ronaldo_Pvh    0

<font color='#000000'>Alguém poderia comentar sobre a GeForce 4 Ti 4400 MSI 8871 128 MB ou ainda indicar algum site com teste ou especificações técnicas ?

Motivo: Estarei recebendo uma em alguns dias.

Obrigado.

Asus P4S333-M

512MB DDR

GeForce 4 Ti 4400 MSI 8871 128 MB (dentro de alguns dias)

P4 1.7</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pino    5

<font color='#000000'>Com certeza uma excelente placa, melhor do que qualquer GF4 Ti4200, a MSI também é um bom fabricante!

Acho que também vem com entrada e saída de vídeo!

Veja as especificações aqui

Só acho que você deve ter pago muito caro, nessa placa, to errado??</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest qbrapdra   
Guest qbrapdra

<font color='#000000'>Opa!! Comprei uma e estou tendo problemas com ela. Eu suponho que o problema seja na alimentação da placa, pois experimentei a mesma em ambiente DOS, e ela não apresentou problema algum. A minha dúvida é que nesta placa tem dois conectores, um que já vem o cooler conectado e um outro que é do mesmo dos conectores das placas mães que presumo eu seja para alimentação. Conectei um cooler nesse conector que está sobrando e nada dele funcionar, por isso presumi que ele seja de alimentação para auxiliar na estabilização do sinal. Será que é isso mesmo, estou com receio de conectar algum plug alimentador, pois não sei qual a sequência das voltagens ali empregadas.

Algum tem alguma sugestão?

Muito obrigado.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso