• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Richard Snake

Teclado abnt

8 posts neste tópico

<font color='#000000'>Tô com um probleminha aqui com relação ao teclado, ele é ABNT2 (com "Ç" e tal), mas quando aperto qualquer acentuação ele mostra o mesmo acento duas vezes, é como se eu tivesse apertado o acento 2 vezes, entende? O estranho é que a configuração lá no Painel de Controle/Teclado está certo, até testei esse teclado em outro computador e funcionou. Já reinstalei o Win98 e nada, será que vou ter que formatar??? Estou tentando fazer de tudo para não ter que formatar, senão... putz trabalhão que vou ter.... Será que alguém sabe o que pode ser?

Valeu a força... :)</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mina.underground   
Guest mina.underground

<font color='#0000FF'>Veja bem, se isto ocorre com qualquer tecla independente de ser acentuação, alfanumérica ou especial o caminho é: ir ao setup e ver como está a taxa de repetição de caracteres do seu teclado (geralmente é no mesmo menu onde há a opção para habilitar a tecla Num Lock quando o micro é ligado). Configure para um valor menor.

No entanto, um problema muito comum com repetição de acentos ocorre quando o usuário pressiona a tecla pela primeira vez e em vez de digitar a letra em seguida, aperta novamente a tecla de acento imaginando que ela não foi pressionada, uma vez que nada surgiu na tela. E como consequência, aparecem dois acentos repetidos.

Portanto, verifique qual das duas possibilidades estão acontecendo em seu caso. E se for outro problema, poste aqui para que possamos ajudá-lo.

Abração.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Ok, vamos aos fatos. Todas as outras teclas funcionam absolutamente normal, só dá esse problema com a acentuação mesmo, tipo crase, acento agudo, circunflexo, tio e trema... Essas teclas mesmo que você aperte uma vez, elas saem repetidas, ou seja, parece que você teclou 2 vezes o acento, mas na verdade só apertou uma, deu pra entender??

Nunca vi isso, tá configurado certo, e esse teclado funcionava antes nesse mesmo micro, agora deu a louca de não querer funcionar mais....  :angry:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mina.underground   
Guest mina.underground

<font color='#0000FF'>

Postado Originalmente por Richard Snake@05 Mar. 2003,17:29

Ok, vamos aos fatos. Todas as outras teclas funcionam absolutamente normal, só dá esse problema com a acentuação mesmo, tipo crase, acento agudo, circunflexo, tio e trema... Essas teclas mesmo que você aperte uma vez, elas saem repetidas, ou seja, parece que você teclou 2 vezes o acento, mas na verdade só apertou uma, deu pra entender??

Nunca vi isso, tá configurado certo, e esse teclado funcionava antes nesse mesmo micro, agora deu a louca de não querer funcionar mais....  :angry:

Acho que foi você que não entendeu coisa alguma, certo?

Afinal, lhe mostrei as duas hipóteses mais prováveis para o seu problema.

No entanto, vamos a uma possível solução.

Abra o Painel de Controle e selecione a opção Teclado. Na guia Idioma, observe o que está configurado e se possível poste aqui. Apesar de você afirmar que está configurado corretamente não custa examinar.

Meu teclado é um ABNT2 e funciona da seguinte maneira:

Idioma: Português (Brasileiro)

Layout: Português (Brasil ABNT2)

Francamente, se isso não for configuração errada confesso que não sei do que se trata.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cgomes    0

<font color='#000000'>Richard,

Seu problema mais me parece um virús, chama-se w32.bugbear. Aqui no forum na sessão de downloads se não me engano tem uma vacina p/ esse cara.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cgomes    0

<font color='#000000'>Richard,

Vai Bugbear, e pega a vacina que vai resolver o seu problema.

Um abraço</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>mina.underground a configuração do teclado é essa mesma...

Idioma: Português (Brasileiro)

Layout: Português (Brasil ABNT2)

Tá certinho, mas não dá certo... Vou ver se não é vírus mesmo!!!  :cool:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Pô Cgomes, você matou a xarada mesmo. Era vírus, agora funciona beleza... Valeu pela dica e agradeço também a mina.undreground pela atenção prestada...  :)</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso