• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
d.loko

Normal ou esta errado ? ME AJUDEM! PLZZ!

12 posts neste tópico

Pessoal , seguinte ...comprei minha Radeon 9600 PRO ontem mesmo ...testei apenas 2 jogos CS-SOURCE e Americas Army...bom vamo la ...o q eu to achando estranho é q no CS-Source e no americas army ..por mais q eu ponha as config no maximo ou no minimo os meus FPS ficam entre 60 á 30 ......estou achando isso muito estranho ...bom , por causa disso eu instalei o 3dmark01 e fiz o teste ...comparei meus pontos com os do pessoal q colocaram o teste no forum benchmarks ...meus pontos estão na media deles ...até acima de alguns .....fiz quase 11.000 ....

Mas não entendo o porque de o fps ficar baixo ...mesmo eu colocando tudo no minimo ! ou mesmo no maximo eles ficam iguais ....o q pode estar acontecendo ?

Devo formatar a minha maquina e instalar tudo para ver isso ? pois só removi o driver da minha antiga placa e pois essa ...e mais 256mb ddr ....

ou tudo isso pode ser por causa do meu hd de 5400rpm?

Espero ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, no caso do Americas Army aquelas opções la no menu de Ultra Low - Low - Medium - High - Ultra High não mudam em nada mesmo os FPS. O AA roda sempre quase no mesmo FPS não importando qual nivel de detalhe você usa.

Sobre estar acima de 30, parabens, o AA é um jogo pesadissimo. Sobre ficar abaixo de 60, deve ser por causa do vsync

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado meu caro ..mas a Vsync esta desligada! ...e como disse ...ja coloquei tudo no maximo como Anti-aliasing em 6x e a filtragem anisotropica em 16x no cs ...e fica o mesmo fps ...mas tb coloquei tudo na mais baixa config e ainda continua o fps entre 60 á 30

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu não entendi, ta absolutamente normal sua PV. qual o problema? se você liga tudo a ainda fica acima de 30fps não to vendo nada de errado. você queria que passasse de 60fps é isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu apenas gostaria de saber se tem algo errado ! ....se seria pra passar de 60 fps o CS-Source....pois o Americas Army eu até entendo ele é pesado ...embora eu ligando tudo ele continua "liso" rodo ele sem lag nenhum ...mas o CS-S eu me surpeendi ..achando q meus fps iriam subir alem de 60 ...pois jogar com 30 fps é muito ruim =( ....estou achando q há algo errado ..por isso só queria esclarecer essa duvida...se esta tudo certo ou há algo errado ....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por d.louco@01 dez 2004, 18:18

Eu apenas gostaria de saber se tem algo errado ! ....se seria pra passar de 60 fps o CS-Source....pois o Americas Army eu até entendo ele é pesado ...embora eu ligando tudo ele continua "liso" rodo ele sem lag nenhum ...mas o CS-S eu me surpeendi ..achando q meus fps iriam subir alem de 60 ...pois jogar com 30 fps é muito ruim =( ....estou achando q há algo errado ..por isso só queria esclarecer essa duvida...se esta tudo certo ou há algo errado ....

c tem alguma coisa errada deve ser com o CS então porque se roda AA acima de 30fps com tudo ligado sua placa ta perfeita

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo q entendi nos meus teste ontem quando se liga os filtros da propria pv os fps se normalizam em 60 frames.

tente fazer isso no 3d mark 2001se talvez ajude

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara nessas engines gráficas novas, Doom3, HL2, NFSU2. ficar entre 30 e 60 fps é completamente normal nas placas hoje classificadas de MID-END.

Até nas Hig-End acho que não passam muito alem de 60 ~ 70 fps...

aquele negocio de pegar uma GeForce4 MX e rodar o CS em 100fps não rola mais, devido justamente a mudança das engines graficas....

Pelo que você relatou sua placa está perfeita.

Compartilhar este post


Link para o post
Compartilhar em outros sites

QUER PEGAR CS:S A 100FPS ??

ENTÃO você MUDA A freqüência DO MONITOR PRA 100 !

BOTA O CS PRA INICIAR NO MODO WINDOW ! BOTA SEU WINDOWS EM 800X600 E O CS 800X600 , E DAI RODA!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fps_max 101

!!!

e bota

cl_showfps 1

uns comandos pra você jogar melhor..

dependendo da net..

eu uso

rate 20000

cl_updaterate 101 ( mais jogabilidade, 20 diminui ping mais é pior)

cl_cmdrate 101

cl_cmdbackup 2

sys_ticrate 10000 ou 20000

mp_consitency 0

pronto c ta rulando assim já

tenho adsl 512k

mais adsl 256kb tb funciona esses comandos bem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0