• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
henricross

Instalar winmodem em PC das antigas, tem como?

2 posts neste tópico

Colegas,

Tenho um PC antigo (Processador Cyrix- acho que uns 200 MHz, 16MB de Ram e Windows 98 1ª edição).

Eu gostaria de conectá-lo novamente na Internet dado que ele tinha um modem muito bom, da US Robotics, mas que queimou.

Não posso gastar muito por isso comprei um Winmodem V.92 da Lucent por 30 reais, mas quando fui instalar ele no Windows 98 pelo CD que veio junto dá uma tela azul que faz com que eu tenha que reiniciar o PC.

Pergunto:

-Isso seria problema do WIN98 1ª edição que já me disseram que é muito ruim ou seria o processador que não dá conta do recado?? Na caixa do modem dizia que o modem funcionaria de WIN98 SE pra cima, mas não fala nada do processador/memória, qual seria o grande problema??

Estou em um dilema:

-Devo formatar e instalar o Win98SE (o mais recente que eu poderia rodar naquela máquina) ou será que a única solução seria comprar um daqueles modens mais caros que tem o processamento separado e rodam até em 486 ( 3com/US Robotics).

Esta solução seria um pouco complicada para mim pois estes modens são difíceis de se achar hoje em dia e são muito caros.(mais de 100 reais)

Qualquer ajuda será muito bem vinda.

Obrigado. Henrique :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q um update de memo resolve, passa para no minimo 64MB ideal 128MB, tendo em vista q o seu processador é de 200 o barramento deve ser 66, certo? minha cunhada tem uma placa-mãe bem antiga com um pentium 166, 64 de memo discando com um motorola 56k fica meio lerdo mais conecta e navega lentamente de repente com uma string apropriada até melhore a performance, mas s você conseguir um cpu 233 e 128 de memo fica melhor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0