Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
pedrosk8ista

Kalango Linux 3.0

Recommended Posts

Sou leigo em linux e comprei o cd do kalango direto do site deles e roda direto do cd perfeitamente, então, instalo conforme instruções do forum do kalango e tudo OK, partiçaõ e etc. Após a reinicialização do pc, o lilo abre e tem lá : kalango (hda1), win 2k/xp (hdb1). Se escolho o kalango aparece a tela de carregando e tudo beleza, só que depois dessa tela tudo fica preto e o pc não dá sinal de vida (nem mouse nem teclado). Se escolho o win a tela fica preta direto e o windows não abre.

Por que isso acontece se quando eu rodo do cd tudo funciona direito??

Como eu arrumo isso???

Consigi ontem entrar no modo gráfico, quando enquanto ele tava carregando eu ficava apertando ctrl+c, crt+atl+backspace, e mais um monte de tecla, só que o som não funciona e quando só que rodando direto do cd tudo funciona, no modo texto consegui uma vez quando reiniciei enquanto tava carregando usando ctrl+alt+delete, só que só deu uma vez.

De repente se eu conseguir acessar um terminal, ou o modo texto como faço pra consertar isso???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×