• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Tranzorb

Porta LPT1 sempre desabilitada

2 posts neste tópico

Tranzorb    0

Olah Pessoal,

Meu micro foi recentemente reparado por um técnico que deixou vários vestígios curiosos. Um deles é que, toda vez que o micro é iniciado, a porta LPT1 está desativada.

O gerenciador de dispositivos do WIN98, o SO que utilizo, enxerga apenas a porta COM1; ao rodar o SETUP quando o micro inicia, percebo que a LPT1 está desativada. Ao ativá-la, tudo OK, coseguimos usar a impressora paralela normalmente, mas, se iniciarmos o micro sem passar pelo SETUP, a impressora entra em off-line por simplesmente estar a LPT1 invisível novamente.

O relógio do sistema anda atrasando... esses problemas poderão estar relacionados, com, por exemplo, falta de carga na pilha do BIOS?

Bem, fico no aguardo e agradeço antecipadamente,

Tranzorb.

Compartilhar este post


Link para o post
Compartilhar em outros sites
rasta_man    1

Postado Originalmente por Tranzorb@25 dez 2004, 01:04

O relógio do sistema anda atrasando... esses problemas poderão estar relacionados, com, por exemplo, falta de carga na pilha do BIOS?

Provavelmente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso