• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest Super_Cyborg

[Resolvido] Problemas Com Drivers Ati.

3 posts neste tópico

Tenho uma placa ATI Radeon 9200. Estou com problemas com drivers.

Peguei a versão 4.12 do Catalyst e Omega 2597 e estou com problemas em ambos.

Quando rodo jogos em 2d ficam cheio de pixels(horrível), com versões anteriores isto não acontecia. No painel de controle a opção thresold fica em 96 fixo, e quando altero volta para 96. Ja tentei varias configurações e nada. O problema não é o SP2 do XP, pois os drivers são feitos para o mesmo.

Athlon XP 3200, Asus A7N8X-X(NVIDIA NFORCE 400), 512 PC3200(DDR400), PowerColor ATI Radeon 9200 128, Windows XP SP2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

driverpodem dar problemas com, alguns conjuntos, você pode resolver isso apenas voltando pra o driver logo anterior que funfe. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não também uso radeon 9200 se não tive nenhum problema com o windows xp faz este procedimente que talves resolva.

executar dxdiag em exibir ve se esta ativo faz o teste depois em propriedades de video em configurações depois avançadas solucionar problemas aceleração de hardware deixar maxima ve se resolve se não qual directx esta usando caso for a versão Diretctx 9c volta para uma anterior que talves resolva..

abraço espero ter ajudado.

-------------------------------

Intel Pentium P4, 3000 MHz (15 x 200)

Asus P4P800-E Deluxe

Nanya M2U25664DS88B3G-5T 256 DDR 3200

Generica 512 DDR 3200

Total 767 MB

Microsoft Windows Server 2003, Standard Edition

ATI Radeon 9200 SE (RV280)

LG StudioWorks 576M

Seagate Barracuda 7200.7 40014

Combo HL-DT-ST RW/DVD GCC-4480B

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0