• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Marcelo3

Erro na Impressão no WINXP

5 posts neste tópico

:huh: Estou com o seguinte problema ao enviar para impressão documentos ou para visualização (neste programa)aparece a mensagem de erro "DLLs de acesso ás bases de dados ou ao crystal estão corrompidas ou faltando Cry_JobOutImp ".

Utilizo um programa chamado Empresario2 no qual tem vários arquivos VBX

Já tive este problema antes e era alguma coisa de DLLs duplicadas ou faltando em algum arquivo ou pasta mas já procurei e não achei nada.

Também antes disso deu um erro no qual não abria o Empresario2 aí eu tive que copiar o arquivo autoexec.nt da pasta repair do windows e colar na pasta system32 aí o programa abria mas continuava não imprimindo.Como poderia resolver isso alguém poderia me dar umas dicas??Desde já agradeço :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isto:

Adicione uma nova linha na seção [386ENH] do arquivo system.ini:

PerVMFiles=150

Inclua também no arquivo config.nt (em c:\Windows\System32) as linhas abaixo:

files=200

buffers=30

No arquivo autoexec.nt (em c:\Windows\system32) inclua a linha:

set clipper=F200

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por josemelo@06 jan 2005, 21:22

Tente isto:

Adicione uma nova linha na seção [386ENH] do arquivo system.ini:

PerVMFiles=150

Inclua também no arquivo config.nt (em c:\Windows\System32) as linhas abaixo:

files=200

buffers=30

No arquivo autoexec.nt (em c:\Windows\system32) inclua a linha:

set clipper=F200

voce poderia me dar o passo-a-passo dessas configurações. :muro:

Agradeço Marcelo. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Abra a pesquisa do Windows em Iniciar > Pesquisar e digite System.ini. No resultado da pesquisa, dê um duplo clique sobre o arquivo System. Inclua PerVMFiles=150 na última linha do arquivo;

2 - Vá à pasta C:\Windows\System32 e localize o arquivo config.nt. Abra-o com o bloco de notas e na linha Files=40, substitua o valor pra 200 e inclua uma nova linha buffers=30. Salve e feche o bloco de notas.

3 - Na mesma pasta localize o arquivo autoexec.nt. Se ele não estiver na pasta, copie da C:\Windows\Repair e cole na C:\Windows\System32. Siga os mesmos passos do item 2 e inclua a linha set clipper=F200.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0