• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
the_paranoid_

conexão nula ou limitada

10 posts neste tópico

bom, meu pc voltou do "conserto" hoje. foi trocada a placa mãe apenas, e colocado outro cooler no processador. ao liga-lo agora, não tem acesso a internet... a conexão de rede fica como "nula ou limitada", gostaria de saber como resolver isso?

eu utilizo o modem d-link 500g. ele esta ligado no hub, juntamente com o meu pc e o do meu pai. a conexao com o pc do meu pai esta normal, já a do meu, como disse, esta com esse problema... era totalmente normal até antes de levá-lo a assistencia... o q eu faço? :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
JoseMelo    64

Fixe o IP da interface ethernet, isto evitará todo atraso decorrente do serviço DHCP.

Identifique qual o IP, máscara e gateway da placa de rede pelo prompt de comando (ipconfig /all ).

Será informado algo assim:

IP: 192.168.XXX.YYY

Máscara: 255.255.255.0

Gateway: 192.168.XXX.ZZZ

Anote os valores e na sua conexão Rede Local clique em propriedades e em Protocolo TCP/IP Propriedades novamente.

Clique em Usar seguintes endereços IP e coloque os dados que você anotou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Meiraneto    89

Josemelo

Peguei uma carona em sua dica e coloquei ip e máscara conforme apareceu no ipconfig/all, mas não mostrou gateway e assim, deixei em branco.

Antes de fazer isso, a conexão local ficava se acertando e só depois de conseguir ativar, é que podia conectar a conexão adsl. Creio que não há problema de deixar sem o gateway preenchido.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

<_< ... ao realizar isso, a conexão de rede aqui acabou ficando normal (segundo o identificador ali embaixo), só q não há conexao com a internet...

o reparar não adianta. ao abrir o internet explorer, a pagina inicial mostra q não é possivel ser acessada, e digitando algo mostra uma janela de erro escrita q o internet explorer não pode abrir a pagina de busca :huh:

ao ter escrito o comando ipconfig /all notei q não havia dados de sufixo DNS, e o dhcp não esta ativado... influencia em algo?

quando comprei o pc só colocava o cabo de rede e pronto, tava funcionando, agora esse trabalho todo aí ;/, é possivel ser algum problema de hardware?

Compartilhar este post


Link para o post
Compartilhar em outros sites
WaVe    0

DCHP deve estar SIM... deve ser alguma config errada no seu windows, mas n sei onde extamente!

só mais uma coisa, qual seu provedor velox? speedy? o que você colocou nos DNS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

:unsure:

é o serviço turbo da brasiltelecom

no dns como não dizia nada no comando eu deixei em branco.

e eu notei q quando eu deixo pra ele achar as configurações sozinho o dhcp fica ativado, mas se eu boto endereço fixo não fica...

Compartilhar este post


Link para o post
Compartilhar em outros sites
JoseMelo    64
Postado Originalmente por the_paranoid_@09 jan 2005, 02:39

<_< ... ao realizar isso, a conexão de rede aqui acabou ficando normal (segundo o identificador ali embaixo), só q não há conexao com a internet...

o reparar não adianta. ao abrir o internet explorer, a pagina inicial mostra q não é possivel ser acessada, e digitando algo mostra uma janela de erro escrita q o internet explorer não pode abrir a pagina de busca :huh:

ao ter escrito o comando ipconfig /all notei q não havia dados de sufixo DNS, e o dhcp não esta ativado... influencia em algo?

quando comprei o pc só colocava o cabo de rede e pronto, tava funcionando, agora esse trabalho todo aí ;/, é possivel ser algum problema de hardware?

Fiz o teste aqui e também perdi a conexão com a Internet. Era o firewall que bloqueava, no meu caso o Zone Alarm. Dei permissão para a nova rede e tudo voltou a funcionar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

certo. primeiramente o unico firewall q eu saiba q tenho é o do próprio windows, e mesmo desativado a conexao não funcionou... tentei deletar a conexao local só q dizia q não podia ser deletada.

fui em adicionar nova conexão, lá a melhor opção parecia ser configurar uma rede domestica, na qual fui direcionado ao assitente de confuguração de rede. botei na opção "este computador se conecta a internet por um gateway residencial ou por outro computador de minha rede" ele acabou criando um grupo de trabalho...

bom, ao reniciar parece q as configuração de tcp/ip estavam iguais, se deixava-as automaticas ainda ocorria de conexao nula ou limitada, ao serem fixas normalizava e mesmo ainda sem internet... é mt estranho isso, é como se ele não estivesse recebendo dados... não pode ser um problema de hardware não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
WaVe    0

só tem você usando a internet? ou tem outras máquinas? tente ir no setup do modem em DHCP e coloque o start ip range em 192.168.254.1 e o end em 192.168.254.10 (isso suponde que você tem menos de 10 máquinas). Coloque para obeter ip e dns automático e veja o que acontece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso