• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
ane

placa rede não funciona

13 posts neste tópico

estou trocando de placa de rede, mas ela não funciona, nem pisca ela pisca, tentei instalei varios drivers e nada, o windows nem reconhece ela como novo hardware para instalar, será que é problema no drive ou a placa se foi mesmo... tentei instalar a placa de rede antiga novamente e funciona beleza, mas esta não tem jeito de funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá esperando o que? Teste em outra máquina, se não funcionar jogue ela fora! :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando a placa não dá sinal de link(não pisca) é porque o problema está na placa ou pode ser problema no driver da placa que não está instalado corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que você não tenha encaixado direito também, assim como pode ser problema da placa, mas se a luz verde acende quando você liga o computador, quer dizer que ela está conectada corretamente.

Se você disse que o windows nem reconhece como "Novo Hardware Encontrado" provavelmente deve ser a placa com defeito ou então mal encaixada. Tente mudar de slot e testar em outra máquina certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, caso você ainda não tenha feito isso, não custa tentar... espeta a placa em outro slot PCI... as vezes funciona :wow:

voce teria outro micro para testar esta placa de rede??

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente limpar os contatos da placa de rede e instalar novamente no slot pci se mesmo assim não funcionar, teste em outro pc se não responder mesmo assim, provavelmente você terá que comprar outra placa de rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que o problema não é no slot porque a outra placa de rede funciona no mesmo slot normalmente, e eu não tenho como testar a placa que está dando problema em outro micro, tb não tenho outro slot para testar a placa, já tentei encaixar varias vezes mas não acende nenhuma vez, e a outra placa encaixo e funciona beleza. Pode um slot funcionar para uma placa e para outra não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ane@26 jan 2005, 19:32

acho que o problema não é no slot porque a outra placa de rede funciona no mesmo slot normalmente, e eu não tenho como testar a placa que está dando problema em outro micro, tb não tenho outro slot para testar a placa, já tentei encaixar varias vezes mas não acende nenhuma vez, e a outra placa encaixo e funciona beleza. Pode um slot funcionar para uma placa e para outra não?

ja desinstalou a placa de rede antiga no windows??? talvez o Windows esteja procurando sua placa de rede anterior...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ane@26 jan 2005, 19:32

acho que o problema não é no slot porque a outra placa de rede funciona no mesmo slot normalmente, e eu não tenho como testar a placa que está dando problema em outro micro, tb não tenho outro slot para testar a placa, já tentei encaixar varias vezes mas não acende nenhuma vez, e a outra placa encaixo e funciona beleza. Pode um slot funcionar para uma placa e para outra não?

é para limpar os contatos da placa de rede e não slots.

Pode um slot funcionar para uma placa e para outra não?

não, o slot pci aceita qualquer placa com entrada pci sem restrições.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bicho... hoje aconteceu algo parecido comigo...

a historia foi a seguinte...

a led da placa de rede 3com não acendia tb...

e o windows não indentificava o novo hardware....

isto porque... o driver dela estava errado( isto resolve o problema de ela não acender), e o driver da antiga placa estava instalado( por isso que ele não identificava o novo hardware)...

vá em painel de controle, sistema, e verifique se já não existe algum hardware em conflito por la!

Compartilhar este post


Link para o post
Compartilhar em outros sites

minha placa é realtek, mas não sei o modelo e ela não vem com o FCC ID para localizar o modelo, se eu instalar outro modelo da realtek ela vai reconhecer a placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ane@27 jan 2005, 09:19

minha placa é realtek, mas não sei o modelo e ela não vem com o FCC ID para localizar o modelo, se eu instalar outro modelo da realtek ela vai reconhecer a placa?

não sei se ela vai funcionar corretamente... pode ser que sim, isto se você der sorte, mas provavel que não tenha o mesmo desempenho... mas faça o seguinte enre no google e digite a combinação de numeros que vem no Chipset da placa.... provavelmente la você irá econtrar o modelo dela!....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ane@27 jan 2005, 09:19

minha placa é realtek, mas não sei o modelo e ela não vem com o FCC ID para localizar o modelo, se eu instalar outro modelo da realtek ela vai reconhecer a placa?

instale no windows 2K SP4 ou XP SP2 que reconhecerá automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0