• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
alemacbr

Dúvida sobre calculo de horas no Excel

3 posts neste tópico

Galera, eu to com essa dúvida, parece simples mas não consegui aqui.

Por exemplo..

Entrada Saida Horas trabalhadas

20:00 06:00 ?????????

Se a pessoa entra as 20:00 e sai as 06:00, então ela trabalha 10 horas...... Só que o excel nesse caso retorna 14 horas do jeito que to fazendo aqui, porque eu to mandando ele subtrair 20:00 menos 06:00.......

Tem alguma maneira de fazer o excel entender esse calculo como sendo horas mesmo??

Desde já agradeço se alguem souber....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estes exemplos abaixo foram feitos por uma amigo meu em uma planilha que tenho guardada.

No caso seria... primeiro valor.. segundo valor.. resultado .. fórmula usada.

Os valores B10.. B11 são as celulas que ele usou.. é só você substituir.

Veja se te ajuda

Caso 1: somar horas positivas

10:00:00 2:00:00 12:00:00 =B7+C7

12:00:00 4:00:00 16:00:00 =B8+C8

Caso 2: subtrair horas "positivas"

10:00:00 2:00:00 8:00:00 =B10-C10

12:00:00 4:00:00 8:00:00 =B11-C11

Caso 3: subtrair horas "negativas"

3:00:00 12:00:00 9:00:00 =SE(B13>C13;B13-C13;SE(B13<=C13;24-(B13-C13)))

10:00:00 15:00:00 5:00:00 =SE(B14>C14;B14-C14;SE(B14<=C14;24-(B14-C14)))

Caso 4: soma e subtração com horas acima de 24h.

17:00:00 12:00:00 29:00:00 =B16+C16

32:00:00 12:00:00 20:00:00 =B17-C17

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0