• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
nacastro

Problema na NF7-S2

4 posts neste tópico

Tenho uma NF7-S2 e estou tendo uns problemas. Quando tento instalar o driver 5.10 do Nforce2 ela trava ao reiniciar. O windows começa carregar e para numa tela preta com um cursor piscando. Daí não entra mais nem em modo de segurança e tenho que optar por carregar a última configuração válida.

Outro problema: quando jogo o Need for Speed U2 ele congela a tela, mas não trava o windows, pois consigo finalizar o Need e continuar usando o windows. Detectei que o problema só aparecia quando instalava o driver do meu joypad clone (com vibração). Se uso o driver padrão do windows não trava, porém não funciona a vibração.

Alguém já teve esse problema e conhece a solução? Tentei instalar o novo driver da nforce2 (5.10), mas daí trava... Sinistro!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ai... tudo bem???

seguinte... antes de comprar minha abit nf7 2.0 eu resolvi arriscar e pegar a abit nf7-s2, a primeira vista perfeita... placa-mãe muito bonita.... cheia de coisinhas legais... o problema foi que ele simplesmente travava.... entrava no windows e travava constantemente... formatei diversas vezes... atualizei bios......testei várias configurações de hardware e nada.... solução... pegar um abit nf7 2.0... e achei a nf7 bem mais robusta que a nf7-s2... os preços são similares variando de loja para loja ... tem loja que a nf7 2.0 é mais barata que a nf7-s2, tem loja que ela é mais cara... eu paguei 305 na minha.... mas hoje na umpoukodetudo se acha ela por 280 pila hehe.....

alem de tudo o som a nf7 2.0 é melhor.... ficando a dever só o sata, mas o poder de over dela é incrível... muito maior que o da nf7-s2....

sinceramente... não conheço solução.... apenas troca da placa-mãe quando a mesma apresentas esses sintomas.....

mas da uma olhada ai.... talves não seja placa mãe.... pode ser memoria, processador ou mesmo placa de vídeo... alem do hd é claro...

falou

fui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom... vou tentar um pouco mais antes de trocar a placa-mãe, pois gostei dela, ao menos desse problema, é claro. Não é problema de memória, HD ou processador, pois testei tudo com uma A7v8x-x e estava tudo ok, portanto se funcionou com a a7v8x é porque tá tudo bom. Com certeza não é um defeito na MB e sim algum tipo de incompatibilidade. Vi em alguns foruns da abit e muita gente reclama que trava ao instalar os drivers da nvidia. Falaram de problemas de incompatibilidade com gravador de CD e o driver IDE-SW de nvidia... Sinistro, mas ainda não resolve o meu segundo problema... O travamento com o joypad clone USB. Não tenho a menor ideia da causa, só sei que só trava quando instalo o driver da clone...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por nacastro@27 jan 2005, 09:19

Bom... vou tentar um pouco mais antes de trocar a placa-mãe, pois gostei dela, ao menos desse problema, é claro. Não é problema de memória, HD ou processador, pois testei tudo com uma A7v8x-x e estava tudo ok, portanto se funcionou com a a7v8x é porque tá tudo bom. Com certeza não é um defeito na MB e sim algum tipo de incompatibilidade. Vi em alguns foruns da abit e muita gente reclama que trava ao instalar os drivers da nvidia. Falaram de problemas de incompatibilidade com gravador de CD e o driver IDE-SW de nvidia... Sinistro, mas ainda não resolve o meu segundo problema... O travamento com o joypad clone USB. Não tenho a menor ideia da causa, só sei que só trava quando instalo o driver da clone...

eu acho problema da placa-mãe... ta acontecendo com muita gente... aconteceu comigo e ta acontecendo com você... mas tenha fé.... talvés não seja placa-mãe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0