Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
paulo

DESLIGAR XP

Recommended Posts

Olá galera uso o XP SP2 em um pentium III de 600Mhz. Antigamente eu usava o 98 e tinha um comando para desligar a fonte ATX do computador, com o Xp eu não consegui, será que alguém sabe o comando e poassa me ajudar? Sem mais muito obrigado Paulo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Vá em Painel de Controle > Sistema > Hardware > Gerenciador de Dispositivos;

2. Dê um duplo clique em Computador;

3. Veja se ele está configurado como "Interface de energia e configuração avançada (ACPI) PC (Advanced Configuration and Power Interface (ACPI) PC)" ou Computador Padrão (Standard PC);

4. Se ele estiver configurado como Computador Padrão, reinicie o Windows XP, entre na BIOS do micro e habilite o APM (Advanced Power Management).

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ok josemelo, só que eu não entendo muito bem de mexer na bios tem algum problema de ser complicado? e muito obrigado por sua disposição em me ajudar.Paulo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Nehum problema.

    - Para entrar na BIOS, pressione Delete durante o boot;

    - Aparecerá a tela da BIOS;

    - Procure por algo como APM (Advanced Power Management) (varia conforme o modelo da placa);

    - Se não estiver ativada, ative;

    - Pressione F10 e Save.

    OBS: Não altere nada na BIOS se não tiver certeza do que está fazendo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • :palmas: "josemelo" Não teve acordo entrei na BIOS e achei APM (Advanced Power Management) aí achei as seguintes opções" APM, ACPI, APM/ACPI E DISABLED " coloquei em APM mas na hora de desligar o pc só desligou o windows com a mensagem que pode ser desligado com segurança, mas a fonte não, será que fiz alguma coisa errado. O de mais muito obrigado. Paulo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por josemelo@28 jan 2005, 19:35

    1. Vá em Painel de Controle > Sistema > Hardware > Gerenciador de Dispositivos;

    2. Dê um duplo clique em Computador;

    3. Veja se ele está configurado como "Interface de energia e configuração avançada (ACPI) PC (Advanced Configuration and Power Interface (ACPI) PC)" ou Computador Padrão (Standard PC);

    Repita a operação acima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1. Vá em Painel de Controle > Sistema > Hardware > Gerenciador de Dispositivos;

    2. Dê um duplo clique em Computador;

    3. Veja se ele está configurado como "Interface de energia e configuração avançada (ACPI) PC (Advanced Configuration and Power Interface (ACPI) PC)" ou Computador Padrão (Standard PC);

    4. Se ele estiver configurado como Computador Padrão, reinicie o Windows XP, entre na BIOS do micro e habilite o APM (Advanced Power Management).

    positivo fiz o que você mandou aí acima, estava "padrão", depois é que eu fui na Bios estava "ACPI/APM" só que não desligou a fonte, deve ser algum problema com o pc ou não estou fazendo a coisa certa. Um abraço Paulo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Verifique o NT Apm/Legacy Interface Node no em Painel de Controle > Sistema > Hardware:

    - Clique em Gerenciador de Dispositivos > Menu Exibir > Mostrar dispositivos ocultos

    - Se aparecer a opção NT Apm/Legacy Interface Node, dê um duplo clique com o mouse e habilite-a.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Outra coisa, acho que você pode ter problemas, pois um proc de 600 mhz é muito pouco pra rodar bem o windows xp sp2.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×