• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Piagao

Probleminha Chato!

4 posts neste tópico

E aí galera estou aqui de novo, com um probleminha chato na minha Radeon 9800 SE, vou descrever o problema:

Ligo o PC entra no windows xp, jogo bem não trava nem nada, com ou sem o soft mod; Desligo o Pc, quando eu ligo ele de novo, algumas vezes vou jogar e o desempenho da Radeon caí bruscamente, ai tenho que reiniciar o windows pra voltar o desempenho normal dela, o que pode ser, falta de alimentação? tensão do AGP que eu estou usando ( 1.5 ) que tem que ser maior? Sei lá me ajudem aí e gostaria de saber se já aconteceu algum problema desse com alguem, já formatei o PC e o problema sempre volta, é um probleminha aparentemente simples, mas enche o saco. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Piagao@29 jan 2005, 04:54

E aí galera estou aqui de novo, com um probleminha chato na minha Radeon 9800 SE, vou descrever o problema:

Ligo o PC entra no windows xp, jogo bem não trava nem nada, com ou sem o soft mod; Desligo o Pc, quando eu ligo ele de novo, algumas vezes vou jogar e o desempenho da Radeon caí bruscamente, ai tenho que reiniciar o windows pra voltar o desempenho normal dela, o que pode ser, falta de alimentação? tensão do AGP que eu estou usando ( 1.5 ) que tem que ser maior? Sei lá me ajudem aí e gostaria de saber se já aconteceu algum problema desse com alguem, já formatei o PC e o problema sempre volta, é um probleminha aparentemente simples, mas enche o saco. :muro:

como anda os Drivers dela? estão atualizados?

E a temperatura dela durante os games?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A tensão dela acho q tá normal , quanto ao desempenho tá meio esquisito isso porque o problema não é da fonte , nem falta de alimentação se não o PC iria reiniciar ou travar. Tente atualizar os drivers AGP da sua placa mãe , pegue tb drivers e directX novos para a placa de vídeo. Não sei se tem alguma coisa mas e este seu bios mod ?? você a trnasformou em qual placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os Drivers da placa de video é o mais novo tanto normal quanto o soft mod, que á a versão 5.1, quanto aos drivers da placa mãe acho que não é o mais novo, mas tambem não é muito velho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0