• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Thiaguito NiNjA!!!!

problemas com radeon 9200se!

3 posts neste tópico

:tantan: Oi pessoal! Meu nome é thiago e tenho este pc:

AMD Duron 1.2

pc-chips m810 sis730/630

256mb de memória dimm

radeon 9200se REX 64 mb! ECS

driver catality 4.11

estou com o seguinte problema, eu instalo jogos como need for speed underground 2 e senhor dos anéis o retorno do rei, e jogo normalmente!

Mais quando eu colocou jogos em 1º pessoa como CS Far Cry Delta Force

ela não consegue um desempenho bom, ou seja, no cs jogando na aztec com 16 bots ela chega a fazer 12 fps!

eu sei que o problema seria a placa mãe mais não tenho como troca-la no momento! alguem sabe como eu faço pra dá pelo menos uma melhoradinha nisso?

brigadawm valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qt ao Farcry se for original da pra botar o patch + novo...

Melhora em torno de 10,20,30, a 40 fps...

Qt ao resto eu não sei...

alguém pode ajudar aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai cara beleza ?!?

então eu também tenho essa grande placa e segunda feira chega minha 9200 128mb !! ehehe e também meu athlon 2.0 !! hehehe

então mais você ja atualizou a bios delas !?!

e o AGP você também atualizou !?!?

tenta da uma atualizada ai ..porque eu com uma SIS 315 32mb pega 60~70 fps no cs 1.5 ! euahehuea

é pra rodar melhor ai !!bem melhor !! ehhe

valeu ai cara !

se descobrir o que posta ai porq isso pode dar na minha também !Heheh ;D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0