• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
codd

sp2 x jogos

9 posts neste tópico

depois que instalei o windows xp service pack2 alguns jogos , apesar de estarem funcionando, estão com imagem no monitor distorcidas e tremendo.

Já reinstalei o driver da placa de video, os jogos, atualizei o directx para 9c.porém nada resolveu.

o interessante é que esse problema só atinge alguns jogos tais como ultraball , magic ball, botonoid , snowy . os demais funcionam normalmente, assim como o windows.

gostaria de uma ajuda do pessoal do Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez esses jogos sejam incompatíveis com o SP2. Após o lançamento do SP2 alguns programas foram atualizados para funcionarem com o SP2 e outros não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E não é só em jogos que o SP2 (essa :priv: ) apresenta erros, sempre achei que updates e atualizações eram pra resolver e não criar problemas ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Demolidor

Nem tudo é perfeito! O SP2 trouxe melhorias sim. Nunca tive problema com ele e até achei que o PC ficou mais "redondo".

Como disse antes, nada é perfeito! Veja a sua configuração por exemplo. Um bom PC e olha a fonte que usa. Um lixo! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MEIRANETO@01 fev 2005, 06:27

Demolidor

Nem tudo é perfeito! O SP2 trouxe melhorias sim. Nunca tive problema com ele e até achei que o PC ficou mais "redondo".

Como disse antes, nada é perfeito! Veja a sua configuração por exemplo. Um bom PC e olha a fonte que usa. Um lixo! :D

Valeu pela objetividade MEIRANETO, gosto de pessoas assim como você que apreciam uma boa crítica.

Mas não sejamos tão fulminantes; é claro que o SP2 ficou melhor, como por exemplo o firewell e o anti pop-up, mas tu vai ver no site da microsoft update como já tem várias bugs nesta versão.

Como disse nada é perfeito. :D

E quanto a fonte, valeu mesmo pela observação o acontecido é que estou com esta pois minha Tt ainda não chegou e só achei essa :priv: mesmo enquanto aguardo. Acho que com uma Termaltake de 420 W vai ficar bom né ? Qual fonte e modelo exato você está usando ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro josemelo, realmente é possivel que os jogos que mencionei sejam incompatíveis com o sp2, porém estou achando estranho o fato de diferentes jogos apresentarem o mesmo tipo de problema (distorções no video).

acredito que deve haver alguma configuração no sp2 ou alguma maneira de resolver esse bug :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que uma probabilidade seria seu driver de vídeo ter sido corrompido durante a instalação do SP2. Tente fazer a reinstalação ou atualização do driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Demolidor

Uso uma ST400WAP....essa sim é uma fonte!

Sem querer sair do assunto do tópico, mas digo-lhe que essa LCB500E é mesmo muito ruim. Tenho 3 delas aqui e todas já passaram por "melhorias"....em original, é péssima!

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0