Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
PCLOCK

Sem som no DVD que criei

Recommended Posts

Pessoal,

Capturei de um VHS usando o WinDvr3 e o equipamento da assinatura (a diferença é só o processador em over para 2200MHz) para um arquivo com as seguintes propriedades: MPEG2 DVD 720x480, BitRate 8000, Audio MPEG2 220bps e 48KHz. O arquivo MPEG gerado possui som e toca no WinMediaPlayer e outros. Quando capturei com audio AC3 só tocou o som no WinDVR3.

Para autorar o DVD usei o UleadMovieFactory2, fiz menus, submenus, capitulos, música de fundo para os capítulos e tal.

Criei a imagem ISO do DVD e gravei em RW usando o Nero. Então: sem som no DVD final.

Testei gravando com o DVD Shrink. Então: sem som também. :(

Particularidades: O UMF2 não trabalha com áudio AC3 e demorou muito para construir a imagem do DVD.

Mais de 1 hora, acabei dormindo e não vi o tempo exato (cansei de esperar). Não sei se é comum esse tempo mas minha máquina não me dá gargalo para outros trabalhos. E nesse, será? :blink:

Resultado: o vídeo fica exatamente como no VHS, isto é, capturado perfeitamente. Os menus submenus e capítulos ok mas não reproduz o som.

Sem som no DVD (nem no micro nem no "player de mesa").

Phantom, Aldo, JR e outros; obrigado pelas dicas; cheguei até aqui graças a vossas preciosas colaborações nos tópicos que postaram/responderam.

WinDVR3, realmente o melhor para a PlayTV Pro Ultra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

PC,

Tenho estado, e, continuarei por mais algum tempo afastado dos fóruns, por exclusiva falta de tempo.

Fiz um sobrevôo no fórum e vi tua mensagem que não sei por que o moderador deu como caso resolvido, já que, está explicito que estavas na maior banana por faltar áudio em tua autoração.

Vamos tentar situar-nos:

1. Tanto o MF2 quanto o MF3 trabalham com áudio LPCM e MPEG... Deste isto a ele?

2. No step 4 da autoração com os MF2 / 3, tens o Preview, lá já podes checar se existe áudio ou não bem antes de ser necessário queimar o R/RW. Se no Preview houver obrigatoriamente haverá no .vob, e, isto poderá ser checado também, depois de autorado (não gravado...), através do WMP abrindo a folder Video_TS.

3. Se no preview do MF houver som e no DVD queimado ele não estiver presente, o mordomo será sem dívida o Sobrenatural de Almeida atuando de forma fenomenológica sobre o burner. Se assim for recomendo usar o IterVideo DVD Copy2 / 3 Platinum para queimar o arquivo DVD salvo no HD, pois, o Nero sempre foi meio afeminado, desde os anos 70 DC.

4. Se no preview não houver som, sugiro ao capturar configurares o áudio para um formato aceito pelo MF2 / 3 - LPCM - MPEG.

5. Se não possuíres mais o VHS que deu origem ao arquivo de trabalho, terás que submeter o áudio deste arquivo a um editor de som. Indico neste caso o Sony Sound Forge6 / 7 - ex- Sonic Foundry - com plugin Main Concept, sem o qual não conseguirás abrir o teu arquivo de vídeo / áudio no SF.

6. Aberto o arquivo no Sound Forge, clica em Salvar Como, salvando-o como MP3 ou Wave em uma pasta que pode ser a mesma do arquivo de vídeo. Clica em Select All no Menu EDIT, Copy, abre outra vez o arquivo de vídeo, dá um Select All agora neste arquivo mandando Colar o MP3 / Wave copiado, ou dando um Overwrite - contanto que substituas a trilha original do filme pelo arquivo de áudio salvo como MP3 ou .wav.

7. Substituída a trilha de som voltar a autorar com o MF2 / 3.

Chutagorizando: Em alguns casos o mordomo pela falta de áudio e / ou outros grilos na autoração, é aquele monte de aplicativos - incluindo antivírus e outros bichos que trabalham na encolha ali na barra de tarefas, ao lado do relógio. Quando se edita e autora todos eles têm que ser desativados.

Soçarba...

That Walks

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reabri o tópico e coloquei a resposta do Phantom no lugar certo.

Espero que ajude no seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Phantom,

    grato por responder.

    Na verdade o moderador deu como resolvido porque eu pedi que apagasse o tópico pois ninguém respondia.

    Valeu Sell!

    Já que reaberto, vamos lá.

    1. Tanto o MF2 quanto o MF3 trabalham com áudio LPCM e MPEG... Deste isto a ele?

    1 - Sim, tentei os tipos de áudio AC3 (que não toca no Ulead), LPCM e MPEG II.

    O arquivo capturado possui áudio e toca no Media Player.

    2 - Há áudio no Preview (tanto que precisei ouvir o audio para fazer os capítulos)

    3 - O arquivo VOB só reproduziu áudio no PowerDVD, não no MediaPlayer nem no Player de mesa.

    4 - Som no preview e sem som no DVD-RW queimado. Acho que o problema deve ocorrer na hora de "montar" o DVD, antes da gravação. Escolhi gerar o "ISO", salvar nas pastas e gravar direto. Nenhum dos três métodos funcionou.

    O ISO e o conteudo das pastas gravei usando o DVD Shrink e ficou sem áudio.

    5 - Consegui gravar um DVD-RW com áudio mas tive de montar os menus e capítulos no TpmgEnc DVD Autor. Gravei depois com o DVD Shrink. Aí sim funcionou. Há algum bug no Ulead na hora de montar o DVD.

    6 - Quando da captura e edição, Desconecto a rede, desativo o antivirus e proteção de tela.

    7 - Vou tentar o SoundForge para "salvar" um vídeo que capturei com audio AC3 pois nenhum dos softs que tenho aqui conseguem trabalhar com ele. Acertou, não tenho mais o VHS de origem.

    Como você diz: "Chutagorizando"...algum bug na instalação do Ulead, tanto o VS8 quanto o MF2. Só pra citar: em ambos a captura produz a faixa verde na metade inferior do vídeo. Removi o Ulead e todos os seus vestígios.

    É um bom programa mas....bom mesmo é aquele funciona no seu sistema.

    Só mesmo o WinDVR3 para capturar perfeitamente.

    Por enquanto continuarei a montar com o TpmgEnc DVD Autor.

    O DVD Shrink é mesmo perfeito. Ótima dica da galera, recomendo.

    Grato,

    PClock

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu também já tive esse problema ainda não resolvi mas acho que se você trocar o cabo da sua televisão ou seja sua tv tem duas entradas audio (branco) e video (amarelo) pode trocar o branco pelo vermelho ou seja os três certos ligados no dvd ai você só troca os cabos da tv.

    Vou testar outros programas de audio

    Funkeiro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Como este tópico foi reaberto e estou enfrentando um problema parecido deixo-o aqui para que analisem e possam me ajudar: possuo um gravador de dvd de mesa, cujo modelo é LG RC 7000B. O que ocorre? Como ele é combo, faço a gravação e devido à falta de recursos para edição e autoração, após gravá-lo mando para o PC. Os programas que tenho disponíveis para edição e autoração são: o Ulead Vídeo Studio 9 e o Power Producer 3. No primeiro, ao importar o material gravado, ele fica sem som em todas etapas e após finalizado no player de mesa também fica sem áudio. Já no Power Producer 3, não há o problema de áudio, mas o programa não finaliza o trabalho no final, fica acusando durante horas que faltam aproximadamente 01:30 min e que a tarefa já ultrapassou 97%. Já fiz várias tentativas, ficando até 6 horas com o computador ligado para concluiu a gravação, mas isso não acontece alguém pode ajudar-me?

    Amauri Mendes, BH/MG

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×