Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
los006

problemas com Videos

Recommended Posts

Detonaram minha A7v8 x-x, e eu parti pra uma A7n8x-e DELUXE...... mas... ai bateu a dor de cabeça seguinte.......por que DIABOS, eu testei as seguintes placas: inno3d mx4000 64/64, Nvidia( generica ), Mega Speed mx 4000 128/64, mx 440 128/64, Msi fx 5200 128/64, Xfx fx 5200 256/128, Msi Fx 5500 128/128, Leadtek fx 5200 128 128, Msi FX 5600xt e uma 5600 normal, sendo que, na maiorias das vezes com o hd novo ( windos recem instalado com a placa), e nenhuma delas dava tela, quer dizer, instalava, e depois na hora que eu colocava os drives da placa-mãe e ou os drives da vga, elas desfaleciam.... só uma 5200 e as 5600 deram tela e só no modo de segurança, e depois de instalar os drives, nem sinal de vida dava....

e tambem testei: uma Ati 9200SE da ECS, uma 9550se da sapphire e uma 9600pro BBA, e todas funcionaram 200%.....

Alguem teria uma explicação Lógica pra isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Bruno Trovão@25 de março de 2005, 02:48

    um format cai bem cara !! isso parecendo vestigio de drive !!!

    os hds estavam zerados, todos com o windows instalados no momento e com a placa de video pra ver se não dava pau... foram 5 dias de tentantivas frustradas e extressantes, drive eu te garanto com certeza que não tem como ser...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu tenho esse problema quando trocava minha fx5200 pela radeon9250, e descobri como fazer funcionar, se o seu caso for o mesmo que o meu.

    Depois de por a placa ele ia carregando normalmente até o windows, mas quando entrava no windows não saia a imagem. Depois de muito tentar descobri o seguinte: logo ao ligar o pc, aperte algumas vezes o F8, pra ir pra tela de seleção de como entrar no windows (modo normal, segurança, etc) e ali tem um tal modo vga, use ele e vai entrar no windos normalmente em alguma resolução bem baixa, mas daí é só colocar os drivers e configurar e tudo funciona beleza.

    espero ter ajudado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tambem acredito em vestigios de drivers principalmente os da NVidia, sempre para atualizar ou na instalação de uma pv mais nova o ideal é desisntalar os drivers antigos para os drivers + antigos da NVidia como os Detonators existia um utilitario chamado Nvidia datonator q se pegava no Guru3D ele eliminava todos os vestigios de drivers das Geforce2 e eu sempre usava na atualização agora para os FoceWares eu não sei

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por mjesus@25 de março de 2005, 18:03

    Tambem acredito em vestigios de drivers principalmente os da NVidia, sempre para atualizar ou na instalação de uma pv mais nova o ideal é desisntalar os drivers antigos para os drivers + antigos da NVidia como os Detonators existia um utilitario chamado Nvidia datonator q se pegava no Guru3D ele eliminava todos os vestigios de drivers das Geforce2 e eu sempre usava na atualização agora para os FoceWares eu não sei

    como vai ter vetigios de drivers em um HD formatado? com windows recem instalados?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara,

    Estou com o mesmo problema. O mais incrível é que passei 6 meses usando normalmente meu monitor Philips 107et9 numa 5600xt (inno3d). Daí de repente começou a sumir a imagem de vez em quando (só quando entra no windows).

    Agora não faço funcionar de jeito nenhum com os drivers, só sem eles (dá pra usar sem drivers, até mudar a resolução, no momento estou a 1280x1024 60hz, mas fica bem lento o vídeo).

    Dá uma sacada: http://forum.clubedohardware.com.br/index....howtopic=258361

    Já conseguiu alguma coisa?

    Depois do resultado do teu teste (eu ia fazer testes parecidos), eu comecei a desconfiar que seja problema de incompatibilidade do chipset nforce com a VGA.

    Vamos manter contato para resolver o problema juntos. Não tenho como comprar outra VGA por enqto :/

    Alexandre

    -------------

    Atualização:

    - Qual seu monitor?

    - Atualizei o driver da placa mãe (A7N8X-X) e não resolveu. Cheguei a instalar o último driver da NVIDIA com sucesso, reiniciei duas vezes e a única coisa estranha que aconteceu foi voltar à 640x480, mas exibiu imagem e permitiu alterar pra qualquer resolução. Na 3ª vez que reiniciei, não voltou mais a imagem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • velho, pra te dizer a verdade, substitui a a7n8 dlx, e peguei uma outra nova, mas até agora, eu não liguei nenhuma Nvidia pra ela... estou indo viajar agora, e semana que vem chega minhas peças novas, dai então, vou tirar a duvida, mas olha só.. voce atualizou a bios? colocou a ultima? tentou entrar em modo de segurança?eu fiz de tudo e não deu certo.. e não consego arruamr explicação logica pra coisa não... mas vamos ver, agora eu faço funcionar, nem que eu quebre a placa, por que estou arrumando uma 6600GT pra esse pc, pra substituir a 9550 e a 9600, se não funcioanr, vou troca ra placa de novo, porém, a minha primeira placa, estava bichada mesmo,,, de verdade, e não dava só esses problemas, mas sim varios outros... ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por los006@11 de maio de 2005, 12:07

    velho, pra te dizer a verdade, substitui a a7n8 dlx, e peguei uma outra nova, mas até agora, eu não liguei nenhuma Nvidia pra ela... estou indo viajar agora, e semana que vem chega minhas peças novas, dai então, vou tirar a duvida, mas olha só.. voce atualizou a bios? colocou a ultima? tentou entrar em modo de segurança?eu fiz de tudo e não deu certo.. e não consego arruamr explicação logica pra coisa não...  mas vamos ver, agora eu faço funcionar, nem que eu quebre a placa, por que estou arrumando uma 6600GT pra esse pc, pra substituir a 9550 e a 9600,  se não funcioanr, vou troca ra placa de novo, porém, a minha primeira placa, estava bichada mesmo,,, de verdade, e não dava só esses problemas, mas sim varios outros... ok?

    Cara,

    Eu já fiz de tudo. Entrei no modo de segurança, modo VGA, atualizei a BIOS, driver do chipset da nvidia pelo site da asus e da nvidia, testei várias versões do driver de vídeo...

    Agora só to conseguindo entrar no windows se entrar 1º no modo VGA, desinstalar o driver da placa de vídeo, reiniciar (aí ele entra como se fosse num modo VGA), aí quando entra eu instalo o driver pelo assistente do Windows que aparece e seto a resolução que quiser.

    Alexandre

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×