Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
xandelsn

geforce fx 5200, 256mb tá travando meu micro.

Recommended Posts

: :cry: :chateado: muro: Olá Galera do forum!!!

Estou com um problema bem grande, vendi minha geforce de 64mb e comprei uma geforce fx 5200 de 256mb todo empolgado, instalei tudo certinho e quando fui testar num jogo (battlefieldvietnan) tudo foi bem durante a apresentação mas quando inicio para jogar de fato, o micro trava e só no reset para reiniciar. Já fiz a atualização dos drivers o 77.72 e o 77.18 e o problema percistiu, tenho que saber se o problema é com a placa pois esta na garantia e se puder trocar por outra qual vocês recomendam no valor equivalente (R$ 300,00). Me ajudem por favor.

Agradeço desde já a atenção.

Minha configuração é:

asus a7x8x-x

Athlon 2400+

512 mb ram (duas de 256 ddr 266)

hd 40 gb maxtor

dvd rom 16x

gravadora 52x32x52x

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro amigo também fiz a besteira de comprar esta placa pensando que era lucro no entanto so tive dor de cabeça, a solução que eu tive foi baixar o Riva Tuner e mudar o barramento do slot ÁGP de 8X para 4X, só assim consegui rodar meus jogos em 3d novamente, espero ter te ajudado.

Athlon XP 2000+

Mb ASUS A7V8X-X

640 MB DDR 266 Mhz

GeForce 5200 256Mb/128bits by Inno3d

HD 20 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

teta usa os drivers mais antigos topo 4x.2x ou 5x.7x...estava querendo comprar essa placa o q vocês acham 128mb ou 256md de 128 bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • :-BEER Troquei a placa a inno3d pois estava com defeito, peguei uma da leadtek muito boa, roda o doom3 no talo lisinho, lisinho. Muito obrigado pelas dicas. :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por xandelsn@04 de agosto de 2005, 11:20

    :-BEER Troquei a placa a inno3d pois estava com defeito, peguei uma da leadtek muito boa, roda o doom3 no talo lisinho, lisinho. Muito obrigado pelas dicas.  :bandeira:

    Você disse que roda DOOM3 no talo? Com sua configuração? Caramba... :goff::goff:

    Snake

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • :bandeira: Pois é amigo nem acreditei quando vi aquele gráfico maravilhoso no meu micro, só que agora eu tenho 1gb de ram, e a placa da leadteck é de 256mb e 128 bits, não sei explicar porque roda na minha máquina assim, fiz também as otmizações no jogo que vi aqui no forum. Obrigado. :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por xandelsn@05 de agosto de 2005, 11:22

    :bandeira: Pois é amigo nem acreditei quando vi aquele gráfico maravilhoso no meu micro, só que agora eu tenho 1gb de ram, e a placa da leadteck é de 256mb e 128 bits, não sei explicar porque roda na minha máquina assim, fiz também as otmizações no jogo que vi aqui no forum.  Obrigado. :bandeira:

    seu pc de certa forma é bom para doom 3, mesmo não tendo a uma GPU tão boa para o jogo, não deixa de ser uma gpu nvidia que roda bem o openGL ( melhor que as radeons ) e tem grande quantidade de memoria para alocamendo de testura , e seu pc com 1 giga de ram ajuda tambem!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por xandelsn@04 de agosto de 2005, 11:20

    :-BEER Troquei a placa a inno3d pois estava com defeito, peguei uma da leadtek muito boa, roda o doom3 no talo lisinho, lisinho. Muito obrigado pelas dicas.  :bandeira:

    o que é no talo pra você ???

    800x600 no medium ???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sou uma pessoa muito bem esclarecida, sei que medium é um meio termo e que depois de medium vem high e logo depoi very high e sei também que depois da definição de 800x600 vem 1024x768 e são nessas duas últimas que meu jogo esta.

    Até logo.... :tantan:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×